Hata: "telefonunuza bağlanılamıyor" Windows Phone 7 bir bilgisayara bağlanmaya çalıştığınızda

Makale çevirileri Makale çevirileri
Makale numarası: 2468307 - Bu makalenin geçerli olduğu ürünleri görün.
Bir Küçük İşletme müşterisi iseniz, ek sorun giderme ve öğrenme kaynakları için Küçük işletmeler için destek Sitesi.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Windows Phone 7'yi bir bilgisayara bağlanmak ve Zune müzik + Video yazılım açmak çalıştığınızda, aşağıdaki hata iletisini alırsınız:

BAĞLANTI HATASI
Telefonunuza bağlanamıyor. Kesmeniz, yeniden başlatın ve sonra yeniden bağlanmayı deneyin.

Bu resmi kapatBu resmi aç
2612718


Neden

Zune yazılımı ayarları veya kişisel dijital sertifikanız ile ilgili bir sorun var.

Kişisel dijital sertifikanızı, Windows Phone 7'in benzersiz tanımlayıcısıdır ve kullanılan Zune yazılımı ile eşitlenecek. Sertifika da bilgisayarınız ve telefonunuz arasında güvenli iletişim sağlar.

Çözüm

Bilgisayar ve telefonu yeniden başlatın

Bu resmi kapatBu resmi aç
assets folding start collapsed
Telefonunuzu yeniden başlatmak için Güç kapatma aşağı slaytbakın, sonra aşağı flick kadar Güç düğmesini basılı. Sonra telefonunuzda kapatmak için tekrar basın.

  1. Bu yeniden başlatma sırası telefonunuz için işe yaramazsa, aşağıdaki seçeneklerden birini deneyin:
    • Basın ve Güç düğmesi ve "istendiğindeAşağı slayt" tutun. Sonra telefonunuzda yeniden açmak için Güç düğmesine basın.
    • Telefonunuzun değiştirilebilir pil varsa kaldırın ve sonra telefonunuzun arka panel altında bulunan pil takın. Sonra telefonunuzda yeniden açmak için Güç düğmesine basın.
  2. Windows Phone 7'yi yeniden başlatıldıktan hemen sonra bilgisayarınızı yeniden başlatmak için üreticinin önerilen adımları izleyin.
  3. Telefonunuzun hala algılanmıyorsa:
    1. Bilgisayarınıza bağlıyken telefonu yeniden başlatın.
    2. Basın ve güç düğmesi ve "aşağı kaydır" istendiğinde tutun. Telefonunuz otomatik olarak kullanılabilir bir USB bağlantı noktasına takılı değilse yeniden.
Bu resmi kapatBu resmi aç
assets folding end collapsed

USB bağlantınızı doğrulayın

Bu resmi kapatBu resmi aç
assets folding start collapsed
Telefonunuzu bilgisayarınıza iyi bir bağlantısı olduğundan emin olun. Hatalı bağlantı olası nedenleri şunlar olabilir:

  • Doğru USB veri eşitleme kablosu, bu tür bir telefon ile gelen kullanmıyorsunuz demektir. Bazı telefonlar da bir bilgisayara sahip bir veri bağlantısı kurmak için kullanılamaz isteğe bağlı "şarj" kablolarıyla birlikte verilir. Başka bir kablonuz mümkünse deneyin.
  • Toz veya debris telefonda USB bağlantı noktası yok. İyi bir bağlantı sağlamak için Telefonda USB bağlantı noktası temizlemek için basınçlı hava, bir can kullanmayı deneyin.
  • Bilgisayarın USB bağlantı noktası hatalı. Başka bir bağlantı noktasına doğrudan bilgisayara bağlanmayı deneyin (bir USB hub'ı kullanmayın).

USB bağlantı noktası işaretlendiğinde, geçerli sertifika güven, yeni bir sertifika oluşturabilir veya Zune yazılımı yeniden yüklemek için aşağıdaki adımları deneyin. (Bunlar herhangi bir sırada yapılabilir.)
Bu resmi kapatBu resmi aç
assets folding end collapsed

Zune sertifikaya güvenme

Bu resmi kapatBu resmi aç
assets folding start collapsed
  1. Zune yazılımı kapatın ve telefonunuzu bilgisayardan çıkarın.
  2. Sertifika Yöneticisi'niaçın. Bunu yapmak için Başlat' ı tıklatın, certmgr.msc Başlat Arama çubuğuna yazın ve sonra Enter tuşuna basın.

    Windows 8 kullanıcıları:
    başlangıç ekranında, sertifika, yazın dokunun veya sağ sütunda, Ayarlar ' ı tıklatın ve ardından dokunun veya bilgisayar sertifikaları Yönet'itıklatın.
  3. Açılır penceredeki dokunun veya sol sütunda, Kişisel klasör'ü tıklatın ve sonra çift dokunun veya sağ sütundaki Sertifikalar klasörünü çift tıklatın.
  4. Sütunu sıralayın ve sonra okumak bir veya daha fazla sertifika aramak için Verilen tarafından diyor başlığını tıklatın "zune tuner: / / windowsphone /...".
  5. Sertifika dosyasını sağ tıklatın ve Kopyala' yı tıklatın. Birden fazla dosya varsa, Ctrl tuşunu basılı tutun, her bir dosyayı tıklatın, sonra bir dosyayı sağ tıklatın ve Kopyala' yı tıklatın.
  6. Dokunun veya sol sütunda Güvenilen kök sertifika yetkilileri klasörünü tıklatın, Sertifikalar klasörünü sağ tıklatın ve sonra Yapıştır' ı tıklatın.
  7. Bu sertifikayı yüklemek için Evet ' i tıklatın.

Bu resmi kapatBu resmi aç
assets folding end collapsed

Yeni bir sertifika oluşturmanıza ve bu dosyaları geri yüklemek

Bu resmi kapatBu resmi aç
assets folding start collapsed
  1. Yeni bir sertifika oluşturmak
    1. Zune yazılımı kapatın ve telefonunuzu bilgisayardan çıkarın.
    2. Sertifika Yöneticisi, açık değilse açın. Bunu yapmak için Başlat' ı tıklatın, certmgr.msc Başlat Arama çubuğuna yazın ve sonra Enter tuşuna basın.

      Windows 8 kullanıcıları:
      başlangıç ekranında, Sertifikalar, yazın dokunun veya sağ sütunda, Ayarlar ' ı tıklatın ve ardından dokunun veya bilgisayar sertifikaları Yönet'itıklatın.
    3. Penceresinde, dokunun veya sol sütunda, Kişisel klasör'ü tıklatın ve sonra çift dokunun veya sağ sütundaki Sertifikalar klasörünü çift tıklatın.
    4. Sütunu sıralayın ve sonra okumak bir veya daha fazla sertifika aramak için Verilen tarafından diyor başlığını tıklatın "zune tuner: / / windowsphone /...".
    5. Her sertifika dosyasını sağ tıklatın , Sil ' i tıklatın ve sonra Evet' i tıklatın.
    6. Dokunun veya Dosya menüsünü, sonra Çıkış' ı tıklatın.
    7. Başlat ' ı tıklatın ve arama kutusuna %userprofile%\Application Data\Microsoft\Crypto\RSAgirin ve Entertuşuna basın.

      Windows 8 kullanıcıları:
      ekranın sol alt köşesinde sağ tıklatın ve dokunun veya Çalıştır' ı veya Windows tuşu + Ryazın ve ardından yukarıdaki dizesini yazın.

      NotBazı Kurumsal müşteriler için bunun yerine % userprofile %\AppData\Roaming\Microsoft\Crypto dize olacaktır.
    8. İle başlayan klasörü bulun "S-1-5 - 21-".
    9. Klasörü sağ tıklatın ve sonra Yeniden Adlandır' ı tıklatın. .Bak içinde sona ermesini sağlayacak biçimde klasörü yeniden adlandırın. Bu, büyük olasılıkla ".bak" sayısı sonuna kadar alacağınız anlamına gelir.

      Notİle başlayan birden fazla klasör ise "S-1-5-21-", bir kerede tek bir klasörde bu yordamı deneyin. Çalışmazsa, klasör özgün adıyla yeniden adlandırın ve sonraki klasörü deneyin.
    10. Bitirdikten hemen sonra Zune yazılımı açın ve telefonunuzu bilgisayarınıza bağlayın. Bu yeni sertifika ve klasör oluşturur.
    Varsa geri .bak sertifika klasörünüze gidin ve orada bazı kalan dosyaları görebilirsiniz. Bu durumda, kopyalayın ve önceki durumuna geri yüklemek için bu dosyaları yapıştırın. Bunu yapmak için aşağıdaki adımı bakın.
  2. Kalan dosyaları geri yükleme

    Kalan .bak klasöründeki tüm dosyaları geri yüklemek için bu klasörden dosyaları kopyalamak ve yeni oluşturulan pakete yapıştırmak zorunda.

    1. Başlat ' ı tıklatın ve arama kutusuna %userprofile%\Application Data\Microsoft\Crypto\RSAyazın ve Entertuşuna basın.

      Windows 8 kullanıcıları:
      ekranın sol alt köşesinde sağ tıklatın ve dokunun veya Çalıştır' ı tıklatın veya Windows tuşu + Rve thentype yukarıdaki dize yazın.

      NotBazı Kurumsal müşteriler için bunun yerine % userprofile %\AppData\Roaming\Microsoft\Crypto dize olacaktır.
    2. Dokunun veya RSA klasörü tıklatın.
    3. Bulmak ve .bak sonunda yeniden adlandırılan klasörü açın.
    4. Tüm dosyaları seçmek için klavyede Ctrl + A tuşlarına basın ve sonra kopyalamak için Ctrl + C tuşlarına basın.
    5. Ekranınızdaki RSA klasöre geri dönmek için geri düğmesine basın.
    6. ' De başlayan yeni klasörü bulun ve açın "S-1-5 - 21-" ve .bak bitmez.
    7. Dosyaları yapıştırmak için Ctrl + V tuşlarına basın. Uyarı gördüğünüzde Yok Kopyala' yı "Zaten var. Bu konumda aynı adda bir dosya".
    8. Klasörü kapatın.


    Windows Phone, bilgisayarınızdan çıkarın ve tanınıp tanınmadığını görmek için yeniden bağlayın. Aksi takdirde, bir sonraki bölüm deneyin.
Bu resmi kapatBu resmi aç
assets folding end collapsed

Zune yazılımı özel bir yüklemesini gerçekleştirin

Bu resmi kapatBu resmi aç
assets folding start collapsed
Zune yazılımı ("temiz" yükleme olarak da bilinir), özel bir yeniden yükleme yazılımı izleme dosyaları anlamına gelir daha önceki sürümünün olmadan yeniden yükler veya geçerli Zune yazılımı ayarları üzerinden transfer edilmez.

Özel bir yükleme yapmak için iki sihirbaz aşağıdaki düzeltin. "Kaldırıp Zune ile" yeniden başlatın ve sonra ile "Zune koleksiyonu ve Aygıt Ayarları Sıfırla" bitiş

1. Adım: Zune yazılımı kaldırıp

Benim adıma düzelt
Bu resmi kapatBu resmi aç
assets folding start collapsed

Bu sorunu otomatik olarak düzeltmek mümkün olabilir. Bu sorunu düzelt bağlantısını tıklatın. Daha sonra dosya yükleme iletişim kutusunda Çalıştır ' ı tıklatın ve sihirbazdaki adımları izleyin.

Windows 8 için
Bu resmi kapatBu resmi aç
assets folding start collapsed
Bu resmi kapatBu resmi aç
assets fixit1
Bu sorunu düzelt
Microsoft Düzelt 20059
Bu resmi kapatBu resmi aç
assets fixit2
Bu resmi kapatBu resmi aç
assets folding end collapsed


Windows 7, Vista ve XP için
Bu resmi kapatBu resmi aç
assets folding start collapsed
Bu resmi kapatBu resmi aç
assets fixit1
Bu sorunu düzelt
Microsoft Düzelt 50577
Bu resmi kapatBu resmi aç
assets fixit2
Bu resmi kapatBu resmi aç
assets folding end collapsed


Notlar
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak, otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.
  • Sorunun yaşandığı bilgisayarda değilseniz, otomatik düzeltmeyi bir flash sürücüye veya CD'ye kaydedebilir, böylece sorunun yaşandığı bilgisayarda çalıştırabilirsiniz.

Bu resmi kapatBu resmi aç
assets folding end collapsed




Adım 2: Zune yazılımı yönetici olarak çalıştırın.

Zune yazılımı bir kez yönetici olarak çalıştırın. Bunu yapmak için:
  1. Başlat' ı tıklatın ve sonra Zune yazın.

    Windows 8 kullanıcıları:
    Başlat ekranında, Zuneyazın.
  2. Programlaraltında Zunesağ tıklatın, yönetici olarak çalıştır ' ı tıklatın ve sonra Evet' i tıklatın.

    Windows 8 kullanıcılar:Appsaltında Zunesağ tıklatın ve sonra ekranın alt kısmında, yönetici olarak çalıştır' ı tıklatın.


Adım 3: Zune koleksiyonu ve Aygıt Ayarları Sıfırla

Benim adıma düzelt
Bu resmi kapatBu resmi aç
assets folding start collapsed

Bu sorunu otomatik olarak düzeltmek mümkün olabilir. Bu sorunu düzelt bağlantısını tıklatın. Daha sonra dosya yükleme iletişim kutusunda Çalıştır ' ı tıklatın ve sihirbazdaki adımları izleyin.

Windows 8 için
Bu resmi kapatBu resmi aç
assets folding start collapsed
Bu resmi kapatBu resmi aç
assets fixit1
Bu sorunu düzelt
Microsoft Düzelt 20060
Bu resmi kapatBu resmi aç
assets fixit2
Bu resmi kapatBu resmi aç
assets folding end collapsed


Windows 7, Vista ve XP için
Bu resmi kapatBu resmi aç
assets folding start collapsed
Bu resmi kapatBu resmi aç
assets fixit1
Bu sorunu düzelt
Microsoft Düzelt 50607
Bu resmi kapatBu resmi aç
assets fixit2
Bu resmi kapatBu resmi aç
assets folding end collapsed


Notlar
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak, otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.
  • Sorunun yaşandığı bilgisayarda değilseniz, otomatik düzeltmeyi bir flash sürücüye veya CD'ye kaydedebilir, böylece sorunun yaşandığı bilgisayarda çalıştırabilirsiniz.

Bu resmi kapatBu resmi aç
assets folding end collapsed



Daha fazla bilgi

Bilinen uyumluluk sorunları

Kişisel sertifika yüklenmesini engelleyen bir şifreleme programı da olabilir. Bu programlardan biri,Instalable criptografico DNIe modül İspanya'daki genellikle kullanılır. Bu program yüklü varsa, şu adımları izleyin:
  1. Şifreleme programı kaldırın.
  2. Windows Phone bilgisayarınıza bağlayın. Bu gereken sertifikayı oluşturur.
  3. Şifreleme programı yeniden yükleyin.

Yardım

Community Forum
Get help from the knowledgeable Windows Phone Community.

Contact Us
View other helpful articles and contact information.

Özellikler

Makale numarası: 2468307 - Last Review: 1 Mayıs 2013 Çarşamba - Gözden geçirme: 8.1
Bu makaledeki bilginin uygulandığı durum:
  • Zune Software
  • Windows Phone 7 Consumer
Anahtar Kelimeler: 
kbwp7 kbwp7sync kbwp7connectivity kbzunesoftware kbzuneamericasportal kbmt KB2468307 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 2468307

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com