Numéro d'article: 246883 - Dernière mise à jour: vendredi 26 octobre 2007 - Version: 3.3

Message d'erreur lorsque vous exécutez l'Assistant Connexion Internet sur un ordinateur non connecté au réseau

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Ancien nº de publication de cet article : F246883
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986  (http://support.microsoft.com/kb/256986/ ) Description du Registre de Microsoft Windows
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'exécuter l'Assistant Connexion Internet sur un ordinateur non connecté au réseau, le message d'erreur suivant peut s'afficher :
Vous ne pouvez pas exécuter l'Assistant Connexion Internet. Contactez votre administrateur réseau pour plus d'informations.
Ce message d'erreur s'affiche même si vous vous êtes connecté à l'aide du compte administrateur local. Lorsque vous utilisez Microsoft Internet Explorer 5 pour Windows 98, il est également possible que le bouton Installation en haut de l'onglet Connexions dans les Options Internet soit désactivé.

Cause

Ce comportement peut survenir si votre installation de Microsoft Internet Explorer est modifiée à l'aide du Kit d'administration de Microsoft Internet Explorer (IEAK, Internet Explorer Administration Kit) pour désactiver la fonctionnalité de l'Assistant Connexion Internet.

Résolution

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.

Pour supprimer ces restrictions, utilisez l'Éditeur du Registre pour supprimer l'entrée Connwiz Admin Lock dans la clé de Registre suivante :
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel

Plus d'informations

Cette stratégie est généralement utilisée par des fournisseurs de services Internet qui fournissent des versions personnalisées d'Internet Explorer et n'utilisent pas l'Assistant Connexion Internet dans leur processus de configuration de nouvel utilisateur.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Windows Millennium Edition
Mots-clés : 
kberrmsg kbprb kbproductlink KB246883
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.