Down-Level Domain Users May Receive an Error Message When Starting MMC Snap-Ins

Article translations Article translations
Article ID: 247151 - View products that this article applies to.
This article was previously published under Q247151
Expand all | Collapse all

SYMPTOMS

When a domain user of a trusted down-level domain starts a Microsoft Management Console (MMC) snap-in, the following error message may be generated in a message box titled Active Directory:
Naming information cannot be located because:
The specified domain either does not exist or could not be contacted. Contact your system administrator or verify that your domain is properly configured and is currently on-line.
This error message may be generated when the down-level domain user starts one of the following MMC snap-ins:
  • Active Directory Domains and Trusts
  • Active Directory Sites and Services
  • Active Directory Users and Computers
  • Group Policy Editor
  • Adsiedit
  • Domain Controller Security Policy
  • Domain Security Policy
  • Active Directory Schema

CAUSE

This issue occurs because MMC snap-ins are designed to connect to a domain controller for the logged on user, or if the Netlogon service is not started on the domain controller.

RESOLUTION

To work around this issue if the Netlogon service is not started on the domain controller, start it. Otherwise, use any of the following methods:
  • Use command-line options to specify the default domain controller to make a connection with.
  • Use the Runas.exe tool to configure the MMC snap-in to change the context of the user.
  • After you click OK following the error message, you may change the focus of the MMC snap-in to a Windows 2000-based domain controller.

    NOTE: This must be done during initialization each time you start the MMC snap-in.

STATUS

This behavior is by design.

MORE INFORMATION

Information about command-line switches for MMC snap-ins and about the Runas.exe tool is available by viewing the appropriate online Help topic.

Properties

Article ID: 247151 - Last Review: March 2, 2007 - Revision: 3.2
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Keywords: 
kberrmsg kbprb KB247151

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com