Artikel-ID: 247408 - Geändert am: Freitag, 7. April 2006 - Version: 3.2

Fehlermeldung oder nicht reagierender Spooler bei Druckunterbrechung

Dieser Artikel wurde zuvor veröffentlicht unter D42715
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
247408  (http://support.microsoft.com/kb/247408/EN-US/ ) Error Message or Spooler Hangs When You Pause or Resume Print Job
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Druckaufträge häufig unterbrechen und fortsetzen, reagiert der Windows NT-Spoolerdienst möglicherweise nicht mehr oder erzeugt eine Fehlermeldung über eine Zugriffsverletzung.

Ursache

Das Problem kann auftreten, wenn ein Synchronisierungsproblem mit einer Funktion in der Datei "Localspl.dll" vorliegt.

Lösung

Windows 2000

Weitere Informationen zur Behandlung dieses Problems und zum Beziehen des neuesten Service Packs für Windows 2000 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/DE/ ) Wie Sie das neueste Service Pack für Windows 2000 erhalten

Status

Windows 2000

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei Windows 2000 handelt. Dieses Problem wurde erstmals in Windows 2000 Service Pack 1 behoben.

Windows NT 4.0

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei Windows NT 4.0 handelt. Dieses Problem wird derzeit von Microsoft untersucht. Entsprechende Informationen werden in der Microsoft Knowledge Base veröffentlicht, sobald sie verfügbar sind.

Windows NT Server 4.0, Terminal Server Edition

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei Windows NT Server 4.0, Terminal Server Edition, handelt. Dieses Problem wird derzeit von Microsoft untersucht. Entsprechende Informationen werden in der Microsoft Knowledge Base veröffentlicht, sobald sie verfügbar sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbqfe kbhotfixserver kbbug kbenv kbfix kbprint KB247408
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN