Mensaje de error de Works: Installer terminado antes de tiempo

Seleccione idioma Seleccione idioma
Id. de artículo: 247532 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta instalar uno de los programas enumerados al principio de este artículo, puede recibir uno de los mensajes de error siguientes:
Instalador terminado antes de tiempo
Error 1308
Error 2263
No se pudo abrir el paquete de instalación. Póngase en contacto con el proveedor de la aplicación para Asegúrese de que esto es un paquete de instalación válido.
Se interrumpió el Asistente para la instalación.
Al hacer clic en Aceptar , se cierra el programa de instalación.

Causa

Este problema puede producirse si no coinciden o anticuado, archivos de sistema están instalados en el equipo.

Solución

Nota Microsoft Windows 95 no cumple los requisitos mínimos del sistema para 7 de Works y Works Suite 2002 y versiones posteriores. Por lo tanto, si su sistema operativo es Windows 95, estos pasos sólo se aplican a las versiones anteriores que se enumeran al principio de este artículo.

Para resolver este problema, utilice los métodos siguientes en el orden en que aparecen. Después de cada paso, intente instalar el producto. Si la instalación es correcta, vaya al paso 7. Si la instalación no es correcta, vaya al paso siguiente.

Paso 1: Inicio limpio

Realizar un inicio limpio es un poco diferente para cada versión de Windows. Seleccione el vínculo apropiado debajo para ver un artículo acerca de cómo realizar un inicio limpio del equipo.

Microsoft Windows 98

281965Cómo solucionar problemas mediante la utilidad MSConfig con Windows 98

Microsoft Windows Millennium Edition

267288Cómo realizar un inicio limpio en Windows Millennium Edition

Microsoft Windows XP

310353Cómo realizar un inicio limpio en Windows XP

Microsoft Windows 2000

281770Cómo realizar la solución de problemas de inicio limpio en Windows 2000

Paso 2: Instale DCOM

Para equipos con Windows 95 sólo, instalar DCOM para Windows 95. Para los equipos de Windows 98, instale la actualización de DCOM98. Para descargar e instalar estos programas, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/com/default.mspx

Paso 3: Actualizar Microsoft Internet Explorer

Para obtener más información acerca de cómo actualizar Internet Explorer a la versión más reciente, visite el siguiente sitio Web de Microsoft:
http://microsoft.com/windows/ie

Paso 4: Instalar el Service Pack más reciente

En Windows 95 o Windows 98, instale el service pack más reciente de MDAC versión 5.5. Para ello, visite el siguiente sitio Web de MSDN:
http://msdn2.microsoft.com/en-us/data/aa937730.aspx

Paso 5: Instalar el Service Pack más reciente de Windows

En Windows Millennium Edition, Windows 2000 o Microsoft Windows XP, instalar el Windows Service pack más reciente. Para ello, visite el siguiente sitio Web de Microsoft:
http://Microsoft.com/windowsupdate

Paso 6: Instalar el programa

Para instalar el programa, inserte el CD y siga los pasos que aparecen en la pantalla.

Paso 7: Volver a Inicio Normal

Vea el artículo inicio limpio que utilizó para limpiar inicio del equipo para los pasos volver a Inicio normal.

Más información

Para obtener información adicional sobre problemas de instalación de Works, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
242323Homepub y Works: error interno... Mensaje de error al ejecutar el programa de instalación

Propiedades

Id. de artículo: 247532 - Última revisión: miércoles, 25 de abril de 2007 - Versión: 9.5
La información de este artículo se refiere a:
  • Microsoft Encarta Encyclopedia 2001 Deluxe Edition
  • Enciclopedia Microsoft Encarta 2001 Standard
  • Atlas mundial interactivo Microsoft Encarta 2001
  • Microsoft Encarta Reference Suite 2001
  • Microsoft Encarta World English Dictionary 2001
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Palabras clave: 
kbmt kbenv kberrmsg kbprb kbsetup kbtshoot KB247532 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 247532

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com