Message d'erreur Works : Le Lanceur de tâches de Works ne peut pas accéder à la tâche sélectionnée

Traductions disponibles Traductions disponibles
Numéro d'article: 247602 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F247602
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous cliquez sur une tâche dans le Lanceur de tâches de Microsoft Works, un des messages d'erreur suivants peut s'afficher :
  • Le Lanceur de tâches de Works ne peut pas accéder à la tâche sélectionnée. Il est possible que des fichiers nécessaires soient absents ou endommagés ou qu'ils aient été supprimés. Pour restaurer ou remplacer les fichiers, réinstallez Works, puis essayez de redémarrer la tâche. Si vous n'utilisez plus cette tâche, cliquez dessus avec le bouton droit, puis cliquez sur Supprimer.
    Works ne parvient pas à accéder à un ou plusieurs fichiers.

Cause

Ce comportement peut se produire dans les circonstances suivantes :
  • Norton AntiVirus s'exécute sur votre ordinateur.
  • Vous devez corriger l'installation de Microsoft Word 2000 sur votre ordinateur (Works Suite uniquement).
  • Un fichier du Lanceur de tâches de Works est endommagé ou manquant.
  • De trop nombreuses polices sont installées dans le dossier Fonts de votre ordinateur.
  • Plusieurs pilotes d'imprimante sont installés sur votre ordinateur.
  • Vous devez démarrer le Lanceur de tâches de Works à partir de Word 2000 (Works Suite uniquement).
  • Vous devez réinstaller Microsoft Word dans Works Suite ET l'installation Microsoft Word 2000 sur votre ordinateur (Works Suite uniquement).

Résolution

Pour résoudre ce problème, utilisez l'une des méthodes suivantes :

Norton AntiVirus s'exécute sur votre ordinateur

Annulez l'inscription du plug-in OfficeAV.dll de Norton AntiVirus 2000. Pour cela :
  1. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Fichiers ou dossiers.
  2. Dans la zone Nommé, tapez OfficeAV.dll.
  3. Dans la zone Rechercher dans, cliquez sur le disque dur contenant l'installation de Microsoft Windows, puis cliquez sur Rechercher maintenant.
  4. Dans la liste des fichiers trouvés, notez le chemin d'accès au fichier OfficeAV.dll dans la colonne Dans le dossier. Par défaut, ce fichier se trouve dans le dossier suivant :
    C:\Program Files\Norton AntiVirus
  5. Cliquez sur Démarrer, puis sur Exécuter.
  6. Dans la zone Ouvrir, tapez la ligne suivante (guillemets compris), puis cliquez sur OK :
    regsvr32 /u " chemin \officeav.dll "
    chemin est le chemin d'accès que vous avez noté à l'étape 4.
  7. Cliquez sur OK lorsque le message suivant s'affiche :
    DllUnregisterServer in chemin \OfficeAV.dll succeeded.
Si Norton Antivirus 2002 est installé sur votre ordinateur, utilisez la procédure suivante pour désactiver le plug-in Office :
  1. Démarrez Norton AntiVirus.
  2. Cliquez sur Options, puis sur Divers.
  3. Dans la section Maintien de la protection des documents Microsoft Office, désactivez Activer le plug-in Office.
  4. Cliquez sur OK, puis quittez Norton AntiVirus.
Pour plus d'informations sur le plug-in OfficeAV.dll de Norton AntiVirus, consultez la section " Informations complémentaires ", plus loin dans cet article.

Vous devez démarrer le Lanceur de tâches de Works à partir de Word 2000 (Works Suite uniquement)

Pour démarrer le Lanceur de tâches de Works à partir de Word 2000 (Works Suite uniquement) :
  1. Cliquez sur Démarrer, pointez sur Programmes, puis cliquez sur Microsoft Word.
  2. Cliquez sur Fichier et pointez sur Nouveau.
  3. Dans le menu déroulant, sélectionnez Lanceur de tâches de Works.
  4. Si les étapes 1 à 3 se sont déroulées correctement, essayez de démarrer Word à partir du Lanceur de tâches que vous avez démarré.
  5. Si l'étape 4 s'est déroulée correctement, fermez toutes les fenêtres ouvertes sur votre Bureau, démarrez le Lanceur de tâches et utilisez-le pour démarrer Word.
  6. En cas d'échec, passez à la méthode suivante.

Vous devez réparer Microsoft Word 2000 (Works Suite uniquement)

Pour réparer Microsoft Word 2000 :
  1. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur Ajout/Suppression de programmes.
  3. Cliquez sur Microsoft Word 2000, puis cliquez sur Ajouter/Supprimer.
  4. Cliquez sur Réparer Word.
  5. Cliquez sur Réparer les erreurs contenues dans l'installation de Word, puis cliquez sur Terminer.
  6. Suivez les instructions à l'écran pour réparer Microsoft Word 2000.
Si le problème subsiste, appliquez la méthode suivante.

Réinstallez Microsoft Word dans Works Suite ET l'installation Microsoft Word 2000 sur votre ordinateur (Works Suite uniquement)

Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, sélectionnez Paramètres, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur Ajout/Suppression de programmes.
  3. Sélectionnez Sélecteur d'installation Works Suite 2000 et cliquez sur le bouton Ajouter/Supprimer.
  4. Cliquez sur Personnalisée.
  5. Insérez un CD si vous y êtes invité, cliquez sur Continuer, puis cliquez sur Word 2000.
  6. À l'ouverture de l'installateur de Word, cliquez sur Supprimer.
  7. Exécutez la procédure de suppression de Word.
  8. Une fois la suppression de Word terminée, fermez toutes les fenêtres ouvertes sur votre Bureau et redémarrez l'ordinateur.
  9. Insérez le CD n°1 de Works et démarrez le processus d'installation.
  10. Sur l'écran suivant, cliquez sur le bouton Personnalisée.
  11. Cliquez sur le bouton Word 2000.
  12. Exécutez la procédure d'installation de Word.
  13. Vérifiez si cela a résolu votre problème.

Un fichier du Lanceur de tâches de Works est endommagé ou manquant

Supprimez Works, supprimez le dossier Microsoft Works, effectuez un amorçage net de votre ordinateur, puis réinstallez Works. Pour cela, suivez ces étapes dans l'ordre donné :

Désinstallez Works Suite

Pour désinstaller les produits Works Suite, procédez comme suit :
  1. Insérez le CD d'installation de Works dans le lecteur de CD-ROM ou de DVD-ROM de votre ordinateur.
  2. Sur l'écran d'installation de Works, cliquez sur Supprimer.
  3. Sélectionnez tous les produits répertoriés.
  4. Suivez les instructions pour désinstaller chaque produit.

Supprimez des dossiers et des composants du Registre

Supprimez les principaux composants du Registre de Works en téléchargeant et en exécutant l'utilitaire approprié à votre système d'exploitation.

Windows 95, Windows 98 et Windows Millennium Edition (Me)

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft.
Réduire cette imageAgrandir cette image

Télécharger

Téléchargez maintenant pour Works 6 l'utilitaire de suppression d'informations du Registre pour Windows 95/98 et Windows Millennium Edition (Wks6.exe)
Windows 2000

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft.
Réduire cette imageAgrandir cette image

Télécharger

Téléchargez maintenant pour Works 6 l'utilitaire de suppression d'informations du Registre pour Windows 2000 (wks6w2k.exe)
Pour plus d'informations sur le téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Obtention des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a utilisé les logiciels de détection de virus les plus récents, disponibles à la date de publication, pour détecter la présence de virus dans ce fichier. Une fois publié, le fichier est conservé sur des serveurs sécurisés, ce qui empêche toute modification non autorisée du fichier. Pour exécuter ces fichiers, procédez comme suit :
  1. Enregistrez le fichier sur votre Bureau.
  2. Double-cliquez sur le fichier, puis suivez les instructions à l'écran.

Téléchargez et exécutez l'utilitaire Windows Cleanup

Téléchargez le fichier approprié à votre système d'exploitation.

Windows 95 et Windows 98

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft.
Réduire cette imageAgrandir cette image

Télécharger

Msicu.exe
Windows NT 4.0

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft.
Réduire cette imageAgrandir cette image

Télécharger

Msicuu.exe
Pour plus d'informations sur le téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Obtention des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a utilisé les logiciels de détection de virus les plus récents, disponibles à la date de publication, pour détecter la présence de virus dans ce fichier. Une fois publié, le fichier est conservé sur des serveurs sécurisés, ce qui empêche toute modification non autorisée du fichier. Pour installer l'utilitaire Windows Installer CleanUp, vous pouvez exécuter le programme à partir de cet emplacement. Vous pouvez également télécharger le fichier sur votre disque dur et double-cliquer sur le fichier Msicu.exe.

Exécutez cet utilitaire de nettoyage pour supprimer les fichiers d'installation corrompus. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Programmes, puis cliquez sur Windows Installer CleanUp.
  2. Dans la liste des programmes, cliquez sur Microsoft Picture It Publishing, puis sur Supprimer.
  3. Cliquez sur OK.
  4. Cliquez sur Quitter.
Pour plus d'informations sur cet utilitaire, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
242323 " Erreur interne... " Message d'erreur lors de l'exécution de l'installation

Effectuez un démarrage net de l'ordinateur

Les programmes qui s'exécutent en arrière-plan peuvent interférer avec le processus d'installation. Pour s'assurer qu'aucun programme superflu ne s'exécute, effectuez un démarrage propre de votre ordinateur avant d'installer un des programmes répertoriés au début de cet article. Pour cela, utilisez la méthode adaptée à votre version de Windows.

Microsoft Windows Millennium Edition (Me)

Exécutez l'utilitaire de configuration système (msconfig.exe). Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Exécuter. Dans la zone Ouvrir, tapez msconfig, puis cliquez sur OK.
  2. Cliquez sur l'onglet Général. Cliquez sur Démarrage sélectif.
  3. Désactivez toutes les cases à cocher sous Démarrage sélectif.
  4. Cliquez sur l'onglet Démarrage. Activez la case à cocher *StateMgr.
  5. Cliquez sur OK. Lorsque vous êtes invité à redémarrer votre ordinateur, cliquez sur Oui.
  6. Une fois l'ordinateur redémarré, cliquez sur Démarrer, puis sur Exécuter. Dans la zone Ouvrir, tapez msconfig, puis cliquez sur OK.

    IMPORTANT : Dans l'onglet Général, assurez-vous que les cases à cocher que vous avez désactivées le sont toujours. Si aucune des cases à cocher n'est sélectionnée, passez à l'étape 7. Si une case à cocher est inactive ou grisée, cela indique que le redémarrage de votre ordinateur n'a pas été véritablement " net ". Contactez le fabricant du produit qui présente une case à cocher grisée pour savoir comment démarrer Windows sans exécuter ce programme.
  7. Isolez le problème. Si le problème ne se répète pas après le démarrage net, exécutez à nouveau msconfig, cliquez sur l'onglet Général, puis activez une case à cocher dans la section Démarrage sélectif. Redémarrez l'ordinateur pour déterminer si la sélection de cet élément reproduit le problème d'origine.
Microsoft Windows 98

Exécutez l'utilitaire de configuration du système (msconfig.exe). Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la zone Ouvrir, tapez msconfig, puis cliquez sur OK.
  3. Cliquez sur l'onglet Général. Cliquez sur Démarrage sélectif, puis cliquez sur les cases à cocher suivantes pour les désactiver :
    • Exécuter le fichier Config.sys
    • Exécuter le fichier Autoexec.bat
    • Exécuter le fichier Winstart.bat (si disponible)
    • Charger les éléments du groupe Démarrage

  4. Cliquez sur l'onglet Win.ini.
  5. Développez (cliquez sur le signe +) le dossier [windows].
  6. Dans le dossier [windows], cliquez sur les cases à cocher suivantes pour les désactiver :
    • Load=
    • Run=

  7. Cliquez sur OK.
  8. Redémarrez votre ordinateur, lorsque le système vous invite à le faire.
Pour plus d'informations sur la procédure à suivre pour redémarrer Windows 98 en mode minimal (démarrage net), cliquez sur le numéro ci-dessous afin d'afficher l'article correspondant dans la Base de connaissances Microsoft :
192926 Procédure de dépannage par démarrage minimal pour Windows 98
null: REMARQUE : Pour restaurer vos options de démarrage d'origine, exécutez à nouveau l'utilitaire de configuration du système, cliquez sur l'onglet Général, puis sur Démarrage normal. Si le problème persiste, passez à la section " Réparation de Microsoft Internet Explorer 5.5 " dans cet article.

Microsoft Windows 95
  1. Redémarrez votre ordinateur. Lorsque le message " Démarrage de Windows 95 " s'affiche, appuyez sur la touche F8. Dans le menu Démarrage, choisissez Invite MS-DOS seulement.
  2. À l'invite de commande, tapez win et appuyez sur ENTRÉE.

    Maintenez la touche MAJ enfoncée jusqu'à la fin de la séquence de démarrage de Windows.
  3. Désactivez tous les programmes anti-virus et les utilitaires de disque installés sur l'ordinateur.

    Pour plus d'informations sur la manière de désactiver ces programmes, consultez la documentation imprimée ou en ligne de ces programmes.
  4. Appuyez sur CTRL+ALT+SUPPR.
  5. Dans la boîte de dialogue Fermer le programme, cliquez sur un programme quelconque à l'exception de l'Explorateur et de Systray (qui sont des composants de Microsoft Windows), puis cliquez sur Fin de tâche.

    Si un message s'affiche pour signaler que le programme est occupé ou qu'il ne répond pas, cliquez à nouveau sur Fin de tâche.
  6. Répétez les étapes 4 et 5 pour quitter tous les programmes à l'exception de l'Explorateur Windows et de Systray.
Pour plus d'informations sur la procédure à suivre pour redémarrer Windows 95 en mode minimal, cliquez sur le numéro ci-dessous afin d'afficher l'article correspondant dans la Base de connaissances Microsoft :
177604 Multimédia : Résolution des problèmes par redémarrage (Clean-Boot) de Windows 95
REMARQUE : Pour restaurer vos options de démarrage d'origine, redémarrez l'ordinateur normalement, puis activez tous les programmes anti-virus ou les utilitaires de disque installés sur l'ordinateur.

Pour plus d'informations sur la façon d'activer ces programmes, consultez la documentation imprimée ou en ligne de ces programmes.

Réinstallez Works Suite

Une fois que vous avez désinstallé les programmes Works Suite et leurs clés dans le Registre, l'installateur de Works fonctionne normalement. Réinstallez les programmes en exécutant le programme d'installation sur le CD-ROM n°1 de Works Suite.

De trop nombreuses polices sont installées dans le dossier Fonts

Pour résoudre ce problème, supprimez les polices rarement utilisées dans le dossier des polices.

REMARQUE : Le nombre de polices que vous devez supprimer varie en fonction de la configuration de votre ordinateur. Dans la plupart des cas, ce problème ne survient pas si moins de 500 polices sont installées dans le dossier des polices. Toutefois, ce problème a déjà été signalé avec 300 polices seulement installées dans le dossier Fonts.

Plusieurs pilotes d'imprimante sont installés sur l'ordinateur

Si plusieurs pilotes d'imprimante sont installés sur votre ordinateur, un conflit peut avoir lieu avec l'un des pilotes. Supprimez tous les pilotes d'imprimante que vous n'utilisez pas. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Imprimantes.
  2. Cliquez avec le bouton droit sur l'icône de l'imprimante à supprimer, puis cliquez sur Supprimer.
  3. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.

Plus d'informations

Lorsque vous désactivez le plug-in OfficeAV.dll de Norton AntiVirus à l'aide de la procédure décrite dans la section " Norton AntiVirus s'exécute sur votre ordinateur ", plus haut dans cet article, le plug-in n'analyse plus les documents pour rechercher des macro-virus.

Toutefois, la fonctionnalité de protection automatique de Norton AntiVirus continue d'assurer une protection en analysant tous les fichiers exécutés, téléchargés, ouverts, créés et supprimés.

Pour plus d'informations sur Norton AntiVirus 2000, contactez l'éditeur du logiciel ou consultez la documentation du produit.

Les produits tiers mentionnés dans le présent article proviennent de fournisseurs indépendants de Microsoft ; nous n'accordons aucune garantie, implicite ou autre, en ce qui concerne le fonctionnement ou la fiabilité de ces produits.

Références

Pour plus d'informations sur d'autres méthodes de résolution, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
309427 Message d'erreur lors de l'installation de la bibliothèque de référence Microsoft Encarta : Erreur interne 2894.1157

Propriétés

Numéro d'article: 247602 - Dernière mise à jour: samedi 14 mai 2011 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Works 7.0 Standard
  • Microsoft Works 6.0 Standard
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard
  • Microsoft Works Suite 2002 Standard
  • Microsoft Works Suite 2001 Standard
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Mots-clés : 
kberrmsg kbgraphxlinkcritical kbimu kbprb KB247602
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com