Messaggio di errore: l'attivitā di Works non puō accedere all'attivitā selezionata

Traduzione articoli Traduzione articoli
Identificativo articolo: 247602 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo potrebbe contenere un collegamento all'utilitā Windows Installer CleanUp (MSICUU2.exe). Se si č stati indirizzati a questo articolo per risolvere un problema utilizzando l'unitā Windows Installer Cleanup, contattare il produttore del software per il supporto per l'installazione del prodotto, altrimenti visualizzare l'articolo della Microsoft Knowledge Base per la procedura relativa alla risoluzione dei problemi di disinstallazione per i prodotti che utilizzano Windows Installer:

2438651 Come risolvere i problemi che si potrebbero verificare durante l'installazione, la disinstallazione o l'aggiornamento di un programma in un computer basato su Windows
Avviso
In questo articolo puō contenere un collegamento all'utilitā Windows Installer Cleanup (MSICUU2.exe). Se si viene indirizzati a questo articolo per risolvere un problema utilizzando l'utilitā Windows Installer Cleanup, contattare il produttore del software per il supporto di installazione del prodotto o vedere il seguente articolo della Microsoft Knowledge Base per la procedura di risoluzione dei problemi di disinstallazione di prodotti che utilizzano Windows Installer:

Importante In questo articolo sono contenute informazioni che mostrano come supportare le impostazioni di protezione inferiore o su come disattivare le funzionalitā di protezione in un computer. Č possibile apportare queste modifiche per risolvere un problema specifico. Prima di apportare queste modifiche, si consiglia di valutare i rischi associati all'implementazione di questa soluzione alternativa in un ambiente particolare. Se si implementa questa soluzione, adottare ogni ulteriore procedura per proteggere il sistema.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si fa clic su un'attivitā in attivitā di Works č possibile che venga visualizzato uno dei seguenti messaggi di errore:
Il Attivitā di Works č possibile accedere all'attivitā selezionata. I file necessari potrebbero essere mancante, danneggiato o potrebbe essere stato eliminato. Per ripristinare o sostituire i file, reinstallare Works e quindi provare a riavviare l'attivitā. Se non viene pių utilizzato il attivitā con il pulsante destro, scegliere il nome dell'attivitā e quindi fare clic su Eliminare.
Impossibile accedere ad uno o pių file.
Quando si seleziona un'attivitā in Avvio attivitā con Microsoft Works Suite 2002, č possibile che venga visualizzato un messaggio di errore č simile al successivo:
modello ha causato un errore grave.
In questo messaggio di errore modello č il nome dell'attivitā che si sta cercando Per eseguire.

Cause

Questo problema puō verificarsi se sono vere le seguenti condizioni:
  • Norton AntiVirus č in esecuzione nel computer in uso.
  • Potrebbe essere necessario ripristinare l'installazione di Microsoft Word 2000 nel computer (solo Works Suite).
  • Un file di avvio attivitā di Works č danneggiato o č mancante.
  • Troppi tipi di carattere vengono installati nella cartella Fonts nel computer.
  • Sono installati pių driver della stampante nel computer.
  • Č necessario avviare attivitā di Works all'interno di Word 2000 (Solo Works Suite).
  • Potrebbe essere necessario reinstallare entrambi di Microsoft Word in Works Installazione di suite e l'installazione di Microsoft Word 2000 nel computer in uso (Solo Works Suite).
  • L'account utente o il profilo di Windows potrebbe essere danneggiato.

Risoluzione

Importante Questa procedura puō aumentare il rischio di protezione. Questa procedura potrebbe inoltre rendere il computer o la rete pių vulnerabile agli attacchi di utenti malintenzionati o programmi software dannosi, quali i virus. Č consigliabile che il processo descritto in questo articolo per attivare i programmi di funzionare in modo che siano progettati per o per implementare specifiche funzionalitā delle applicazioni. Prima di apportare queste modifiche, si consiglia di valutare i rischi associati all'implementazione di questo processo in un ambiente particolare. Se si sceglie di implementare questa procedura, adottare ogni ulteriore procedura per proteggere il sistema. Č consigliabile utilizzare questa procedura solo se effettivamente necessaria.
Avviso. Questa procedura potrebbe rendere il computer o la rete pių vulnerabile agli attacchi di utenti malintenzionati o programmi software dannosi, quali i virus. Si sconsiglia questa soluzione, ma queste informazioni vengono fornite in modo che č possibile implementare questa soluzione alternativa a propria discrezione. Questa soluzione puō essere utilizzata a proprio rischio.
Nota. Un programma antivirus č progettato per proteggere il computer dai virus. Non č necessario scaricare o aprire file da origini non affidabili, visitare siti Web non attendibili oppure aprire allegati di posta elettronica quando il programma antivirus č disattivato.

Per ulteriori informazioni sui virus del computer, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
129972Virus informatici: descrizione, prevenzione e ripristino

Per risolvere questo problema, utilizzare il metodo appropriato.

Norton AntiVirus č in esecuzione nel computer in uso

Contattare Norton per ottenere una versione aggiornata del prodotto o per riconfigurare il prodotto per risolvere il problema. Per ulteriori informazioni su Norton AntiVirus Officeav. dll plug-in, vedere la sezione "Ulteriori informazioni".

Č necessario avviare attivitā di Works da Word 2000 (solo Works Suite)

Avvio attivitā di Works da Word 2000 (Works Suite solo), attenersi alla seguente procedura:
  1. Fare clic Inizio, scegliereProgrammi, quindi fare clic su Microsoft Word.
  2. Fare clic File, quindi scegliereNuovo.
  3. Nel menu a comparsa, fare clic per selezionare Attivitā di Works Avvio.
  4. Se i passaggi da 1 a 3 funziona, provare ad avviare Word dall'attivitā Avvio che č stato avviato.
  5. Se il passaggio 4 funziona, chiudere tutte le finestre aperte sul desktop, Avvio attivitā di e quindi avviare Word da Avvio attivitā.
  6. Se questo metodo ha esito negativo, passare al successivo metodo.

Č necessario ripristinare Microsoft Word 2000 (solo Works Suite)

Per il ripristino di Microsoft Word 2000, attenersi alla seguente procedura:
  1. Fare clic Inizio, scegliereImpostazioni, quindi fare clic su Controllo Pannello.
  2. Fare doppio clic su Aggiungi/Rimuovi Programmi.
  3. Fare clic Microsoft Word 2000, quindi fare clic suAggiungi/Rimuovi.
  4. Fare clic Ripristina Word.
  5. Fare clic Correggere gli errori in Word installazione, quindi fare clic su Fine.
  6. Seguire le istruzioni visualizzate sullo schermo per ripristinare Microsoft Word 2000.
Se il problema persiste, procedere al metodo successivo. Per i passaggi successivi, in caso di utilizzando Windows 2000 o Windows XP, č necessario creare un nuovo account utente, assegnare al gruppo Administrators locale e quindi registro nel conto durante la procedura. Se il computer fa parte di un dominio di rete, potrebbe essere contattare l'amministratore di rete per assistenza con questo. Per informazioni su come effettuare questa operazione, fare clic su Start - Guida in linea e ricerca dell'argomento seguente: "per aggiungere un nuovo utente al computer". Non appena č stato creato il nuovo account con credenziali amministrative e registrato Passare alla sezione successiva.

Un file di avvio attivitā di Works č danneggiato o mancante

Per sostituire questi file, rimuovere Works, rimuovere Microsoft Works cartella, avvio parziale del computer e reinstallare Works. A tale scopo, attenersi i passaggi nell'ordine in cui appaiono nella.

Rimuovere Works Suite

Per rimuovere i prodotti di Works Suite, attenersi alla seguente procedura:
  1. Inserire il CD di installazione di Works nell'unitā CD-ROM del computer o unitā DVD-ROM.
  2. Nella schermata Installazione di Works, scegliereRimuovi.
  3. Selezionare tutti i prodotti elencati.
  4. Seguire le istruzioni per rimuovere ogni prodotto.

Rimuovere le cartelle e i componenti del Registro di sistema

Rimuovere i componenti chiave del Registro di sistema relativi a Works scaricando e eseguendo l'utilitā corretta per il sistema operativo.

Microsoft Windows 95, Microsoft Windows 98 o Microsoft Windows Millennium Edition (Me)

Il file seguente č disponibile per il download da Microsoft Download Center:
Riduci l'immagineEspandi l'immagine
Download
http://download.microsoft.com/download/works60/Utility/1/winme/en-us/wks6.exe
Microsoft Windows 2000

Il file seguente č disponibile per il download da Microsoft Download Center:
Riduci l'immagineEspandi l'immagine
Download
http://download.microsoft.com/download/works60/Utility/1/NT5/EN-US/wks6w2k.exe
Per ulteriori informazioni su come scaricare file di supporto Microsoft, fare clic il numero di articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
119591 Come ottenere file di supporto Microsoft dai servizi online
Microsoft ha analizzato questo file per individuare eventuali virus. Microsoft ha utilizzato al meglio software antivirus aggiornato che era disponibile alla data che il file. č stato registrato. Il file viene salvato su server con protezione avanzata che consentono di impedire modifiche non autorizzate al file. Per eseguire questi file, attenersi alla seguente procedura:
  1. Salvare il file sul desktop.
  2. Fare doppio clic sul file e quindi seguire le viene richiesto.

Avvio parziale del computer

Programmi in esecuzione in background possono interferire con il processo di installazione. Per assicurarsi che si sta solo eseguendo i programmi che si desidera, avvio pulito del computer prima di installare uno dei programmi elencati Nella sezione "Si applica a". A tale scopo, utilizzare il metodo appropriato per il versione di Windows.

Microsoft Windows Millennium Edition (Me)

Eseguire l'utilitā di configurazione di sistema (msconfig.exe). Per a tale scopo, attenersi alla seguente procedura:
  1. Fare clic Inizio, fare clic su Eseguire, tipo msconfig nel Apri casella, quindi Fare clic su OK.
  2. Scegliere il Generale scheda.

    Fare clicAvvio selettivo.
  3. Fare clic per deselezionare tutte le caselle di controllo in Selettiva Avvio.
  4. Scegliere il Avvio scheda.

    Fare clic su Selezionare il * StateMgr .
  5. Fare clic OK.

    Quando viene chiesto di riavviare il computer, fare clic su .
  6. Dopo il riavvio del computer, fare clic su Inizio, Fare clic su Eseguire, tipo msconfig, quindi Fare clic su OK.

    Importante Nel Generale scheda, verificare che il le caselle di controllo deselezionate continuino ad essere deselezionate. Se nessuna delle caselle di controllo č selezionato, procedere al passaggio 7. Se una casella di controllo disattivata o un segno di spunta grigio casella, il computer non č eseguito un realmente "avvio parziale". Contattare il produttore della prodotto che dispone di una casella grigia per determinare come eseguire l'avvio in Windows senza esecuzione di tale programma.
  7. Isolare il problema.
Se il problema non si verifica nuovamente dopo l'avvio parziale, eseguire di nuovo Msconfig, fare clic sul Generale scheda, quindi fare clic per selezionare una casella di controllo il Avvio selettivo . Riavviare il computer per determinare se si seleziona tale elemento viene riprodotto il problema originale. Microsoft Windows 98

Eseguire l'utilitā di configurazione di sistema (msconfig.exe). Per a tale scopo, attenersi alla seguente procedura:
  1. Fare clic Inizio, fare clic su Eseguire, tipo msconfig nel Apri casella, quindi Fare clic su OK.
  2. Scegliere il Generale scheda.

    Fare clicAvvio selettivo, quindi fare clic per deselezionare la check seguente caselle:
    • Elabora il file config. sys
    • Elabora il file Autoexec. bat
    • Elabora file Winstart. (se disponibile)
    • Carica elementi gruppo di avvio
  3. Scegliere il File Win. ini scheda.
  4. Espandere il [windows] cartella.
  5. Nella cartella [windows], fare clic per deselezionare le seguenti operazioni caselle di controllo:
    • Carico =
    • Eseguire =
  6. Fare clic OK.
  7. Quando viene richiesto di riavviare il computer, eseguire in modo.
Per ulteriori informazioni su come per un avvio pulito in Windows 98, fare clic sul seguente numero di articolo per visualizzare il articolo della Microsoft Knowledge Base:
192926Come eseguire l'avvio parziale risoluzione dei problemi per Windows 98
Nota. Per ripristinare le opzioni di avvio originale, eseguire nuovamente il sistema Utilitā di configurazione, scegliere il Generale scheda e quindi fare clic su Avvio normale. Se il problema persiste, continuare a la "sezione di ripristino di Microsoft Internet Explorer 5.5".

Microsoft Windows 95
  1. Riavviare il computer.

    Quando viene visualizzato "avvio I messaggi di Windows 95 ", premere F8. Nel Avvio menu, selezionaPrompt dei comandi.
  2. Al prompt dei comandi, digitare Win, e quindi premere INVIO.

    Premere e tenere premuto MAIUSC fino a quando le finestre sequenza di avvio č stato completato.
  3. Disattivare qualsiasi antivirus o dischi installati nel programma di utilitā il computer.

    Per informazioni su come disattivare tali programmi, vedere la documentazione del programma.
  4. Premere CTRL + ALT + CANC.
  5. Nella =Chiudere il programma Nella finestra di dialogo, fare clic su qualsiasi programma, tranne Explorer e Systray (che rappresentano i componenti di Microsoft Windows), quindi fare clic su Fine attivitā.

    Se si riceve un Fare clic sul messaggio che informa che il programma č occupato o non risponde,Fine attivitā nuovamente.
  6. Ripetere i passaggi 4 e 5 per chiudere tutti i programmi ad eccezione di Explorer risorse e Systray.
sNota per ripristinare le opzioni di avvio originali, riavviare il computer in genere e quindi attivare qualsiasi programma di utilitā disco o anti-virus č installato nel computer.

Per informazioni su come attivare queste programmi, vedere la documentazione del programma.

Reinstallare Works Suite

Dopo aver rimosso i programmi di Works Suite e Registro di sistema chiavi, il programma di installazione di Works funziona come previsto. Reinstallare i programmi da esegue il programma di installazione sul CD-ROM di Works Suite #1.

Troppi tipi di carattere vengono installati nella cartella fonts

Per risolvere il problema, Rimuovi utilizzati con minore frequenza i tipi di carattere al Cartella tipi di carattere.

Nota. Il numero di caratteri che č necessario rimuovere varia a seconda del configurazione del computer. In genere, questo problema si verifica se meno di 500 i tipi di carattere vengono installati nella cartella Fonts. Tuttavia, questo problema č stato segnalato con 300 tipi di carattere installati nella cartella Fonts.

Nel Computer sono installati pių driver della stampante

Se nel computer, non vi sono installati pių driver della stampante potrebbe essere un conflitto con uno dei driver. Rimuovere tutti i driver della stampante che si non si utilizza. A tale scopo, attenersi alla seguente procedura:
  1. Fare clic Inizio, scegliereImpostazioni, quindi fare clic su Stampanti.
  2. Pulsante destro del mouse sull'icona della stampante che si desidera rimuovere e quindi fare clic su Elimina.
  3. Quando viene richiesto di confermare l'eliminazione, fare clic su.

Informazioni

Quando si disabilita il plug-in Norton AntiVirus Officeav utilizzando la procedura descritta nel "Norton AntiVirus č in esecuzione nel computer in uso" sezione, il plug-in non pių scansioni documenti per i virus macro infezioni.

Tuttavia, la funzione di autoprotezione di Norton AntiVirus continua a fornire una protezione efficace eseguendo la scansione di tutti i file che viene eseguito, scaricati, aperti, creati o eliminati.

Per ulteriori informazioni su Norton AntiVirus 2000, contattare il produttore del software oppure vedere il prodotto documentazione.

I prodotti di terze parti citati in questo articolo sono realizzati da societā indipendenti da Microsoft. Microsoft rende non garanzia, implicita o esplicita, relativamente alle prestazioni o l'affidabilitā di questi prodotti.

Proprietā

Identificativo articolo: 247602 - Ultima modifica: venerdė 28 giugno 2013 - Revisione: 5.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Chiavi: 
kbmsicuu2 kberrmsg kbgraphxlinkcritical kbimu kbprb kbmt KB247602 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo č stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre č perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitā per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitā della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 247602
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com