Mensagem de erro: A tarefa do Works não consegue aceder a tarefa seleccionada

Traduções de Artigos Traduções de Artigos
Artigo: 247602 - Ver produtos para os quais este artigo se aplica.
Este artigo poderá conter uma hiperligação para o utilitário Windows Installer Cleanup (MSICUU2.exe). Se foi redireccionado para este artigo para resolver um problema utilizando o utilitário Windows Installer Cleanup , contacte o fabricante de software para obter suporte de instalação relativamente ao produto em causa ou consulte o seguinte artigo na Base de Dados de Conhecimento Microsoft para obter informações sobre os passos de resolução de problemas de desinstalação com produtos que utilizam o Windows Installer:

2438651 Como resolver problemas que podem ocorrer ao instalar, desinstalar ou actualizar um programa num computador baseado no Windows
Importante
Este artigo poderá conter uma hiperligação para o utilitário Windows Installer Cleanup (MSICUU2.exe). Se tiver sido direccionado para este artigo para resolver um problema utilizando o utilitário Windows Installer Cleanup, contacte o fabricante de software para suporte de instalação do produto ou consulte o seguinte artigo da Base de dados de conhecimento da Microsoft para obter os passos resolver problemas de desinstalação com produtos que utilizam o Windows Installer:

Importante Este artigo contém informações que lhe mostra como ajudar a definições de segurança mais baixas ou como desactivar as funcionalidades de segurança num computador. Pode efectuar estas alterações para contornar um problema específico. Antes de efectuar estas alterações, recomendamos que avalie os riscos associados à implementação destas medidas no seu ambiente específico. Se implementar esta solução alternativa, tome medidas adicionais adequadas para ajudar a proteger o seu sistema.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando clica em que uma tarefa no Microsoft Works Task Launcher, poderá receber uma das seguintes mensagens de erro:
O Tarefas do Works não consegue aceder a tarefa seleccionada. Os ficheiros necessários poderão ser em falta, danificado ou pode ter sido eliminada. Para restaurar ou substituir os ficheiros, Reinstale o Works e, em seguida, tente iniciar novamente a tarefa. Se deixou de utilizar o tarefa, com o botão direito, faça clique sobre o nome da tarefa e, em seguida, clique Elimine.
O Works não consegue aceder a um ou mais ficheiros.
Quando selecciona uma tarefa no painel de tarefas com o Microsoft Works Suite 2002, poderá receber uma mensagem de erro semelhante a seguinte:
modelo provocou um erro grave.
Nesta mensagem de erro, modelo é o nome da tarefa que está a tentar para executar.

Causa

Este problema poderá ocorrer caso se verifiquem as seguintes condições:
  • Norton AntiVirus está em execução no computador.
  • Poderá ter de reparar a instalação do Microsoft Word 2000 no computador (só no Works Suite).
  • Um ficheiro de tarefas do Works está danificado ou é em falta.
  • Demasiados tipos de letra são instalados na pasta tipos de letra no seu computador.
  • Vários controladores de impressora instalados no seu computador.
  • Tem de iniciar o Works Task Launcher de dentro do Word 2000 (Apenas no Works Suite).
  • Poderá ter de reinstalar o tanto o Microsoft Word no Works Instalação de conjunto de aplicações e a instalação do Microsoft Word 2000 no computador (Works Suite apenas).
  • Poderá ser a conta de utilizador ou de perfil do Windows danificado.

Resolução

Importante Estes passos podem aumentar o risco de segurança. Estes passos podem também tornar o computador ou rede mais vulnerável a ataques por utilizadores mal intencionados ou software malicioso como vírus. Recomendamos o processo descrito neste artigo para activar programas a funcionar como são concebidos para, ou para implementar capacidades específicas de programa. Antes de efectuar estas alterações, recomendamos que avalie os riscos associados com este processo de execução no seu ambiente específico. Se optar por implementar este processo, tome medidas adicionais adequadas para ajudar a proteger o seu sistema. Recomendamos que utilize este processo apenas se realmente necessitar deste processo.
Aviso Esta medida pode tornar o computador ou rede mais vulnerável a ataques por utilizadores mal intencionados ou software malicioso como vírus. A Microsoft não recomenda esta solução alternativa, mas fornece estas informações para que possa implementá-la à sua própria responsabilidade. Utilize esta solução alternativa na sua conta e risco.
Nota Um programa antivírus é concebido para ajudar a proteger o computador contra vírus. Não tem de transferir ou abrir ficheiros de origens não fidedignas, visitar Web sites não fidedignos ou abrir anexos de correio electrónico quando o programa antivírus estiver desactivado.

Para obter informações adicionais sobre vírus informáticos, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
129972Vírus informáticos: descrição, prevenção e recuperação

Para resolver este problema, utilize o método adequado.

Norton AntiVirus está em execução no computador

Contacte a Norton para obter uma versão actualizada do respectivo produto ou para obter ajuda reconfigurar o seu produto para resolver este problema. Para obter informações adicionais sobre o Norton AntiVirus Officeav. dll Plug-in, consulte a secção "Mais informação".

Tem de iniciar o Works Task Launcher do Word 2000 (apenas no Works Suite)

Para iniciar o Works Task Launcher a partir do Word 2000 (Works Suite apenas), siga estes passos:
  1. Clique em Iniciar, aponte paraProgramase, em seguida, clique em Microsoft Word.
  2. Clique em Ficheiroe, em seguida, aponte paraNovo.
  3. No menu de lista de opções, clique para seleccionar Tarefa do Works Programa de iniciação.
  4. Se os passos 1 3 a funcionarem, tente iniciar o Word a partir da tarefa Lançador iniciado.
  5. Se funcionar o passo 4, feche todas as janelas abertas no ambiente de trabalho, Inicie o ' Painel de tarefas ' e, em seguida, iniciar o Word a partir do painel de tarefas.
  6. Se este método não, continue para o seguinte método.

Terá de reparar o Microsoft Word 2000 (apenas no Works Suite)

Para reparar o Microsoft Word 2000, siga estes passos:
  1. Clique em Iniciar, aponte paraDefiniçõese, em seguida, clique em Controlo Painel.
  2. Faça duplo clique em Adicionar/remover Programas.
  3. Clique em O Microsoft Word 2000e, em seguida, clique emAdicionar/remover.
  4. Clique em Reparar o Word.
  5. Clique em Reparar erros no meu Word instalaçãoe, em seguida, clique em Conclusão.
  6. Siga as instruções apresentadas no ecrã para reparar O Microsoft Word 2000.
Se o problema persistir, avance para o método seguinte. Para os restantes passos se for utilizar o Windows 2000 ou Windows XP, tem de criar uma nova conta de utilizador, atribuir para o grupo de administradores Local e, em seguida, início de sessão nessa conta enquanto Conclua os passos. Se o computador fizer parte de um domínio de rede, poderá ter contactar o administrador de rede para se necessitar de ajuda para este. Para obter informações sobre como efectuar este procedimento, clique em Iniciar - ajuda e Procurar no seguinte tópico: "para adicionar um novo utilizador ao computador". Logo que criar a nova conta com credenciais administrativas e registados nela, avance para o passo seguinte.

Um ficheiro de tarefas do Works está danificado ou em falta

Para substituir estes ficheiros, remover o Works, remover o Microsoft Works pasta arranque limpo do computador e, em seguida, reinstale o Works. Para tal, siga os passos pela ordem em que são apresentados.

Remover o Works Suite

Para remover os produtos do Works Suite, siga estes passos:
  1. Insira o CD de configuração do Works na unidade de CD-ROM do computador ou a unidade de DVD-ROM.
  2. No ecrã de configuração do Works, clique emRemover.
  3. Seleccione todos os produtos que estão listados.
  4. Siga as instruções para remover cada produto.

Remover pastas e os componentes de registo

Remover componentes de chave de registo relativamente a obras transferindo e executar o utilitário apropriado para o sistema operativo.

Microsoft Windows 95, Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me)

O ficheiro seguinte está disponível para transferência a partir do Microsoft Download Centro:
Reduzir esta imagemExpandir esta imagem
Transferir
http://download.microsoft.com/download/works60/Utility/1/WinMe/en-us/wks6.exe
Microsoft Windows 2000

O ficheiro seguinte está disponível para transferência a partir do Microsoft Download Centro:
Reduzir esta imagemExpandir esta imagem
Transferir
http://download.microsoft.com/download/works60/Utility/1/nt5/en-us/wks6w2k.exe
Para obter informações adicionais sobre como transferir ficheiros do Microsoft Support, faça clique sobre o número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
119591 Como obter ficheiros de suporte da Microsoft a partir de Serviços Online
A Microsoft procedeu vírus neste ficheiro. A Microsoft utilizou o máximo software de detecção de vírus actual que estava disponível na data que o ficheiro. foi registada. O ficheiro é armazenado em servidores com segurança melhorada, que ajudam a impedir alterações não autorizadas ao ficheiro. Para executar estes ficheiros, siga estes passos:
  1. Guarde o ficheiro no ambiente de trabalho.
  2. Faça duplo clique no ficheiro e, em seguida, siga o pede-lhe.

Arranque limpo do computador

Programas que são executados em segundo plano podem interferir com o processo de instalação. Para se certificar de que são apenas executar os programas que pretende, arranque limpo do computador antes de instalar um dos programas listados na secção "Aplica-se a". Para tal, utilize o método adequado para o versão do Windows.

Microsoft Windows Millennium Edition (Me)

Execute o utilitário de configuração do sistema (msconfig.exe). Para Este procedimento, siga estes passos:
  1. Clique em Iniciar, clique em Executar, tipo Msconfig no Abrir caixa e, em seguida Clique em OK.
  2. Faça clique sobre o Geral separador.

    Clique emArranque selectivo.
  3. Clique para desmarcar todas as caixas de verificação em Selectivo arranque.
  4. Faça clique sobre o Arranque separador.

    Clique para Seleccione a * StateMgr caixa de verificação.
  5. Clique em OK.

    Quando lhe for pedido para Reinicie o computador, clique em Sim.
  6. Depois de reiniciar o computador, clique em Iniciar, Clique em Executar, tipo Msconfige, em seguida Clique em OK.

    Importante Sobre o Geral separador, certifique-se de que o caixas de verificação que desmarcou continuam desmarcadas. Se nenhuma das caixas de verificação seleccionada, avance para o passo 7. Se vir uma caixa de verificação desactivada ou uma verificação cinzenta caixa, o computador não é realmente um "arranque limpo". Contacte o fabricante do produto que tem uma caixa de verificação cinzenta para determinar como o arranque no Windows sem esse programa em execução.
  7. Isole o problema.
Se o problema não ocorrer novamente após o arranque limpo, volte a executar Msconfig, faça clique sobre o Geral separador e, em seguida, clique para seleccionar um caixa de verificação a Arranque selectivo secção. Reinicie o computador para determinar se a seleccionar esse item reproduz o problema original. Microsoft Windows 98

Execute o utilitário de configuração do sistema (msconfig.exe). Para Este procedimento, siga estes passos:
  1. Clique em Iniciar, clique em Executar, tipo Msconfig no Abrir caixa e, em seguida Clique em OK.
  2. Faça clique sobre o Geral separador.

    Clique emArranque selectivoe, em seguida, clique para desmarcar a seguinte caixas:
    • Processar ficheiro Config. sys
    • Processar o ficheiro Autoexec. bat
    • Processar ficheiro Winstart bat (se for disponível)
    • Carregar itens de grupo de arranque
  3. Faça clique sobre o Win. ini separador.
  4. Expanda o [windows] pasta.
  5. Na pasta [windows], clique para desmarcar as seguintes caixas de verificação:
    • Carga =
    • Executar =
  6. Clique em OK.
  7. Quando lhe for pedido para reiniciar o computador, execute por isso.
Para obter informações adicionais sobre como para o arranque limpo no Windows 98, clique no número de artigo seguinte para visualizar a artigo na Microsoft Knowledge Base:
192926Como efectuar um arranque limpo resolução de problemas para o Windows 98
Nota Para restaurar as opções de arranque originais, execute novamente o sistema Utilitário de configuração, faça clique sobre o Geral separador e, em seguida, clique Arranque normal. Se o problema persistir, avance para o a "secção 5.5" reparar o Microsoft Internet Explorer.

Microsoft Windows 95
  1. Reinicie o computador.

    Quando vir a "a iniciar Mensagem do Windows 95 ", prima F8. Sobre o Arranque menu, seleccioneApenas linha de comandos.
  2. Na linha de comandos, escreva Win, e em seguida, prima ENTER.

    Prima e mantenha premida a tecla SHIFT até o Windows sequência de arranque está concluída.
  3. Desactivar qualquer antivírus ou programas de ferramenta instalados de disco o computador.

    Para obter informações sobre como desactivar estes programas, consulte a documentação impressa ou online do programa.
  4. Prima CTRL + ALT + DELETE.
  5. Na =Fechar programa caixa de diálogo, clique em qualquer programa excepto o Explorer ou Systray (que são componentes do Microsoft Windows) e, em seguida, clique em Terminar tarefa.

    Se receber uma mensagem a indicar que o programa está ocupado ou não está a responder, clique emTerminar tarefa novamente.
  6. Repita os passos 4 e 5 para sair de todos os programas excepto o Explorer e o Systray.
sNota para restaurar as opções de arranque originais, reinicie o computador normalmente e, em seguida, activar quaisquer programas de ferramenta antivírus ou disco são instalado no computador.

Para obter informações sobre como activar estes programas, consulte a documentação impressa ou online do programa.

Reinstale o Works Suite

Depois de remover os programas do Works Suite e respectivo registo chaves, o programa de instalação do Works funciona como esperado. Reinstalar os programas por a executar o programa de configuração sobre o Works Suite CD #1.

Demasiados tipos de letra são instalados na pasta tipos de letra

Para resolver este problema, remover utilizados com pouca frequência de tipos de letra a Pasta de tipos de letra.

Nota O número de tipos de letra que tem de remover varia consoante o configuração do computador. Geralmente, este problema não ocorre se menos de 500 tipos de letra são instalados na pasta tipos de letra. No entanto, este problema tem sido comunicado com apenas 300 tipos de letra instalados na pasta tipos de letra.

Vários controladores de impressora instalados no computador

Se tiver vários controladores de impressora instalados no computador, não existe pode ser um conflito com um dos controladores. Remover quaisquer controladores de impressora que o utilizador não estiver a utilizar. Para tal, siga estes passos:
  1. Clique em Iniciar, aponte paraDefiniçõese, em seguida, clique em Impressoras.
  2. Botão direito do rato no ícone da impressora que pretende remover e, em seguida, clique em Eliminar.
  3. Quando lhe for pedido para confirmar a eliminação, clique emSim.

Mais Informação

Desactivar o plug-in Norton AntiVirus para o Officeav utilizando os passos a "Norton AntiVirus está em execução no computador" secção, o plug-in já não pesquisa os documentos para vírus de macro infecções.

No entanto, a funcionalidade de protecção automática do Norton AntiVirus continua a fornecer protecção contínua, pesquisando qualquer ficheiro que é executado, transferido, aberto, criado ou eliminado.

Para mais informações sobre Norton AntiVirus 2000, contacte o fabricante do software ou consulte o produto documentação.

Os produtos de outros fabricantes que este artigo aborda são fabricados por empresas independem da Microsoft. A Microsoft disponibiliza não garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade de estes produtos.

Propriedades

Artigo: 247602 - Última revisão: 28 de junho de 2013 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Palavras-chave: 
kbmsicuu2 kberrmsg kbgraphxlinkcritical kbimu kbprb kbmt KB247602 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 247602

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com