Article ID: 247622 - Last Review: October 26, 2006 - Revision: 3.1

XFOR: Migrating from Lotus Stops the Wizard with a Dr. Watson Event

This article was previously published under Q247622
Expand all | Collapse all

SYMPTOMS

While migrating calendar items from a Lotus Notes server, the Migration Wizard may stop working and display a Dr Watson event. There are no specific events in the application event viewer leading up to the failure.

CAUSE

Calendar items that have a significant number of reoccurring events appointments are being overwritten in memory, causing the Wizard to stop working.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbqfe KB247622
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations