.pdf File Is Displayed as a Blank Page on Redirects

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Article ID: 247663 - View products that this article applies to.
This article was previously published under Q247663
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SYMPTOMS

When you attempt to download Adobe Acrobat (.pdf) files in an Internet Explorer frame when a redirect is involved, the data is not loaded into the frame.

CAUSE

This behavior occurs because the client does not close the port after receiving the redirect and before making the new request.

RESOLUTION

To resolve this problem, obtain the latest service pack for Internet Explorer version 5.01. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
267954 How to Obtain the Latest Internet Explorer 5.01 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Internet Explorer version 5.01 Service Pack 1.

Properties

Article ID: 247663 - Last Review: September 23, 2005 - Revision: 4.1
APPLIES TO
  • Microsoft Internet Explorer 5.01
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbgraphxlinkcritical KB247663
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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