OL2000: Error Message: "Outlook Caused an Invalid Page Fault in Module Msvcrt.dll" When Creating an Appointment

Article translations Article translations
Article ID: 247678 - View products that this article applies to.
This article was previously published under Q247678
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

When you try to create a new appointment you may receive the following error message:
Outlook caused an Invalid Page Fault in module Msvcrt.dll
-or-
Outlook stops responding.

Cause

The program Registry Fixer, a component of Fix-It Utilities 2000 and the System Suite 2000, published by Mijenix Corporation, may have made changes to the registry which prevents the creation of new appointments.

Resolution

Run the Undo function in Registry Fixer.

More information

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

This error occurs when your run the Registry Cleaner (Fix-It) and choose to remove unused time zones. You can click the drop-down list and see what time zones are going to be removed. You might note that your time zone is listed for deletion even though it is in use.

What you are left with in the Registry is the following:
HKEY_LOCAL_MACHINE\software\Microsoft\Windows\CurrentVersion\Time Zones
with a value of:
(Default) "Pacific Standard Time"
Additionally, if you open the Control Panel, Date and Time, Time Zone (tab), you may receive the following error message:
An error occurred while Windows was working with the Control Panel file <windir>\system\timedate.cpl
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 247678 - Last Review: October 26, 2013 - Revision: 1.0
Applies to
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB247678

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com