Help and Support

文書番号: 247706 - 最終更新日: 2004年9月22日 - リビジョン: 3.0

[OLEXP] エラー メッセージ : MSIMN のページ違反です。モジュール : WAB32.DLL

この記事は、以前は次の ID で公開されていました: JP247706
Microsoft Outlook Express と Microsoft Outlook の相違点の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
257824? (http://support.microsoft.com/kb/257824/ ) [OL2002] Outlook と Outlook Express の相違点
すべて展開する | すべて折りたたむ

現象

Internet Explorer をダウンロードすると、Outlook Express を起動することや、Outlook Express のアドレス帳を開くことができなくなる場合があります。次のエラー メッセージが表示されることもあります。
このプログラムは不正な処理を行ったため、終了します (Windows 98 では "このプログラムは不正な処理を行ったため、強制終了されます")。終了できない場合は、プログラムの製造元に連絡してください。
[詳細] をクリックすると、次のエラー メッセージが表示されることがあります。
MSIMN のページ違反です。モジュール : WAB32.DLL

原因

この現象は、Wab32.dll ファイルが破損している場合に発生することがあります。

解決方法

この問題を解決するには、アドレス帳の名前を変更します。拡張子は変更しないでください。

: アドレス帳のファイル名は、通常、使用しているログオン名です。

ファイルの拡張子が表示されていない場合は、次の手順で [登録されているファイルの拡張子は表示しない] チェック ボックスをオフにします。

[登録されているファイルの拡張子は表示しない] チェック ボックスをオフにする

  1. [マイ コンピュータ] をダブルクリックし、[表示] メニューの [オプション] (または [フォルダ オプション]) をクリックします。
  2. [表示] タブをクリックし、[登録されているファイルの拡張子は表示しない] チェック ボックスをオフにします。
  3. [OK] をクリックし、[マイ コンピュータ] を閉じます。

アドレス帳の名前を変更する

  1. [スタート] ボタンをクリックし、[検索] をポイントし、[ファイルやフォルダ] をクリックします。
  2. [名前] ボックスに、*.wab と入力し、[検索開始] をクリックします。デフォルトでは、このファイルは、Windows\Application Data\Microsoft\Address Book フォルダにあります。
  3. [Name.wab] ファイルを右クリックし、[名前の変更] をクリックします。.wab というファイル拡張子は変更しないようにします。
  4. ファイルの新しい名前を入力し、Enter キーを押します。
  5. Outlook Express を起動して、アドレス帳を開きます。これにより、新しいアドレス帳が作成されます。
  6. 先に名前を変更した *.wab ファイルから新しいアドレス帳にメッセージをインポートします。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

詳細

この問題は、Outlook Express のフォルダが Outloo~1 という名前の場合にも発生することがあります。Outlook Express フォルダの名前が Outlook~1 になっている場合は、フォルダ名を Outlook Express に変更します。

フォルダ名の変更方法を確認するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[ヘルプ] をクリックします。
  2. [検索] タブをクリックし、フォルダの名前を変更すると入力し、[表示するトピックを選択してください] ボックスの一覧の [ファイルやフォルダの名前を変更する] をダブルクリックします。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 247706? (http://support.microsoft.com/kb/247706/EN-US/ ) (最終更新日 2004-06-29) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
キーワード:?
kberrmsg kbprb KB247706
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers