Грешка: HTTP 403.12 – Достъпът е забранен: Програмата за съответствие отказва достъп

Преводи на статии Преводи на статии
ID на статията: 248075
Разгъване на всички | Сгъване на всички

Симптоми

Когато се свързвате към Internet Information Services с помощта на браузър, може да получите следното съобщение за грешка:
HTTP 403.12 – Достъпът е забранен: Програмата за съответствие отказва достъп

Страницата изисква валиден клиентски сертификат
Страницата, която се опитвате да разгледате, изисква използването на валиден клиентски сертификат. Достъпът на картата на вашия клиентски сертификат до този уеб сайт е отказан.

Причина

Общи грешки 403 се връщат, когато е бил забранен достъпът до съдържанието. Сървърът отказва да изпълни заявката за съдържание. Това обикновено не е свързано с разрешения.

Грешка 403.12 гласи, че достъпът до съдържанието не е наличен и че сървърът изисква валиден клиентски сертификат, чийто достъп не е бил отказан.

Достъпът до ресурса на потребителския ИД, нанесен на клиентския сертификат, е бил отказан.

Разрешение

За да разрешите проблема:
  • Проверете ефективната датата на клиентския сертификат и се уверете, че сертификатът е валиден.
  • Проверете срока на годност и се уверете, че сертификатът не е с изтекъл срок.
  • Свържете се със сертифициращия орган, предоставил сертификата, за да проверите дали вашият сертификат е с изтекъл срок.
  • Уверете се, че достъпът на сертификата не е бил изрично отказан.
Може да разрешите този проблем и като подадете заявка за нов сертификат от сертифициращия орган (или сертифициращ орган в интернет, или локален сертифициращ сървър), изискван от сървъра.

За допълнителна информация относно подаването на заявка за нов сертификат щракнете върху номера на статия по-долу, за да я видите в базата знания на Microsoft:
186812 Грешка: 403.7 Забранено: Изисква се клиентски сертификат
Забележка Това е статия "БЪРЗА ПУБЛИКАЦИЯ", създадена директно в рамките на организацията за поддръжка на Microsoft. Информацията, съдържаща се тук, се ограничава до съдържащото се в нея и е дадена в отговор на появили се проблеми. В резултат на краткия срок до тяхното предлагане, материалите може да съдържат печатни грешки и могат да бъдат преработвани във всеки момент без предизвестие. Вижте Условия на ползване за други съображения.

Свойства

ID на статията: 248075 - Последна рецензия: 06 август 2012 г. - Редакция: 3.0
Ключови думи: 
kbprb kbprod2web KB248075
Декларация за отказ от отговорност за съдържание от базата знания (KB), което повече няма да се актуализира
Тази статия е посветена на продукти, за които Microsoft вече не предлага поддръжка. Затова тя се предлата във вида, в който е в момента, и повече няма да бъде актуализирана.

Изпратете обратна информация

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com