Mensaje de error "Error leer el archivo" cuando instala <product> en Windows 95, Windows 98 o Windows Millennium Edition (Me)

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Síntomas

Cuando intenta instalar uno de los programas enumerados en la sección "La información de este artículo se refiere a", en un equipo que ejecuta Microsoft Windows 95, Microsoft Windows 98 o Microsoft Windows Millennium (Me) puede aparecer el siguiente mensaje de error:
Error 1305. Error al leer el archivo: < nombre de archivo >
Error al leer el archivo: < nombre de archivo >
La aparición del "Error 1305" depende del producto y de la versión de Installer.

Causa

Este problema puede producirse si una de las siguientes condiciones es verdaderas:
  • Hay un problema de configuración con el CD-ROM de unidad.
  • MDAC (Microsoft Data Access Components) está dañado o no está instalado correctamente.
  • Hay un problema con el medio de CD-ROM. Por ejemplo, CD-ROM del programa está dañado o sucio.

Solución

Para resolver este problema, utilice los métodos siguientes en el orden en que aparezcan en.

Examine el disco de DVD o CD-ROM

Fíjese si el disco está evidentemente rayado o si tiene alguna deformación visible.

Si experimenta problemas con un DVD, asegúrese de que inserte el DVD en una unidad de DVD en lugar de una unidad de CD-ROM.

Si el problema persiste, pase al método siguiente.

Limpiar el programa CD-ROM o DVD

Limpie el CD-ROM o DVD del programa. Para ello, use un kit de limpieza de CD-ROM o frote suavemente el lado plateado del CD-ROM con un paño de algodón suave y sin pelusas.

Nota no utilice servilletas de papel que pueden arañar el plástico; tampoco realice movimientos circulares cuando limpie el CD-ROM.

Si el problema persiste, limpie el CD-ROM con un paño húmedo o con una solución de limpieza de CD comercial. Seque bien el CD-ROM antes de insertarlo en la unidad de CD-ROM.

Pruebe el CD-ROM o DVD en otra unidad

Intente el CD-ROM o DVD en otra unidad. En el caso de los DVD, compruebe que la unidad tiene el logotipo DVD en la parte delantera de la unidad. Si el disco funciona en esta prueba, a continuación, el problema puede deber con la unidad original no correctamente lee el disco. Póngase en contacto con su equipo o el fabricante de la unidad de disco. Si su equipo tiene varias unidades de CD-ROM, CD-R, CD/RW o DVD, pruebe el disco en la otra unidad.

Si después de limpiar el disco, el disco no funciona en otro equipo es probable que el disco está dañado y debe reemplazarse. Si ve los mismos problemas en un disco de sustitución que en el disco original o si el problema persiste, continúe con el método siguiente.

Limpiar la unidad

Si limpiar el CD-ROM o DVD no resuelve el problema, limpie la unidad de disco utilizando un CD-ROM o disco de limpieza si dispone de una unidad de DVD. Si no lo tiene, obtener uno después de que dispone de todos los otros pasos de este artículo no pudo resolver el problema. En casi todos los establecimientos de equipos informáticos o de artículos de consumo electrónico hay discos de limpieza de unidades.

Si el problema persiste, pase al método siguiente.

Cerrar el software que no sea necesario

Otras aplicaciones pueden interferir con la lectura del disco, por ejemplo, antivirus, el firewall o el software anti-crash. Para salir de todos los programas visibles:
  1. En la barra de tareas, haga clic con el botón secundario del mouse en cada icono y, a continuación, haga clic en Salir , Salir , Cerrar o Deshabilitar (si estas opciones están disponibles).
  2. Presione CTRL+ALT+SUPR para mostrar la ventana Cerrar programa. Si cualquier otro programa que muestra Microsoft Explorer, haga clic en el programa y, a continuación, haga clic en Quitar . Repita este paso hasta han quitado todos los programas excepto el explorador. Nota Explorer es la interfaz de usuario de Windows.
Si el problema persiste, pase al método siguiente.

Buscar problemas conocidos relacionados con la unidad o con el software de grabación

Busque en Microsoft Knowledge Base su marca y modelo de CD-ROM o de unidad de DVD. Es posible que en Knowledge Base encuentre información sobre errores conocidos relacionados con unidades específicas.

Si su equipo incluye software de grabación de CD-R o CD/RW o de escritura de paquetes, busque en Microsoft Knowledge Base problemas conocidos relacionados con el software. En ocasiones, hay conflictos, que depende de la versión del software o con unidades específicas.

Microsoft Knowledge Base está disponible en el siguiente sitio Web de Microsoft:
http://support.microsoft.com

Comprobar la existencia de actualizaciones para el firmware de la unidad

Póngase en contacto con el fabricante del equipo o el disco duro para ver si están disponibles las actualizaciones de software para la unidad. A menudo se denominan actualizaciones del "firmware". En ocasiones se emiten las actualizaciones que pueden resolver problemas en la unidad puede leer más, pero no todos, los discos.

Asegúrese de que utiliza controladores de CD-ROM en modo protegido

Compruebe que utiliza controladores en modo protegido (32 bits) para la unidad de CD-ROM. Para ello:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en sistema .
  3. Haga clic en la ficha rendimiento y, a continuación, confirme que la entrada sistema de archivos es 32 bits. Si la entrada de archivo es algunas unidades utilizan MS-DOS compatibilidad, puede que esté utilizando controladores de CD-ROM de modo real (16 bits). Si es así, quizás no pueda leer determinados archivos del CD-ROM.

    Póngase en contacto con el fabricante de la unidad de CD-ROM para obtener para ésta un controlador en modo protegido actualizado. Para obtener información acerca de cómo ponerse en contacto con el fabricante del CD-ROM, visite el siguiente sitio Web de Microsoft:
    http://support.microsoft.com/gp/vendors
  4. Haga clic en Aceptar y, a continuación, cierre Panel de control.
Si el problema persiste, pase al método siguiente.

Habilitar y deshabilitar compatibilidad con UDF

Si está utilizando Microsoft Windows 98 o Microsoft Windows Millennium (Me), cambiar la configuración de formato de disco universal (UDF). Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir, escriba msconfig y, a continuación, haga clic en Aceptar .
  3. Haga clic en Avanzadas , haga clic en Deshabilitar sistema de archivos UDF y, a continuación, haga clic en Aceptar .
  4. Cuando se le pida que reinicie el equipo, haga clic en Aceptar y, a continuación, haga clic en .
Cuando el equipo se reinicie, la compatibilidad con UDF se habrá modificado. Si no se toma una diferencia, cambiar la configuración back. Nota Normalmente, debe habilitarse UDF. Sin embargo, algunas unidades no admiten UDF. Estas unidades, UDF debe permanecer deshabilitado. Estas unidades no pueden leer discos que sólo utilizan el sistema de archivos UDF.

Nota los DVD-ROM requieren el sistema de archivos UDF, a menos que sean discos UDF Bridge (creados específicamente para ISO 9660 y UDF).

Para deshabilitar el acceso directo a memoria (DMA) para la unidad de CD-ROM o DVD, siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en sistema y, a continuación, en la ficha Administrador de dispositivos , haga clic en Ver dispositivos por tipo .
  3. Haga clic en el signo más (+) situado junto a CDROM para expandir la rama.
  4. Haga clic en la unidad de CD-ROM o DVD que desea cambiar y, a continuación, haga clic en Propiedades .
  5. Haga clic en la ficha configuración .
  6. Haga clic para desactivar la casilla de verificación DMA y, a continuación, haga clic en Cerrar .
  7. Cierre el Panel de control y reinicie el equipo.
Si el problema persiste, pase al método siguiente.

Reducir la memoria caché de la unidad

Para reducir la caché de unidad de CD-ROM o DVD:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en sistema y en la ficha rendimiento , haga clic en Sistema de archivos .
  3. En la ficha CD-ROM o DVD , mueva el control deslizante adicional tamaño de caché a minúscula .
  4. En el cuadro Optimizar esquema de acceso para , haga clic en Sin prelectura .
  5. Haga clic en Aceptar y, a continuación, haga clic en Cerrar .
  6. Cuando se le pregunte si desea reiniciar el equipo, haga clic en .
Si el problema persiste, pase al método siguiente. Para obtener información adicional acerca de cómo instalar programas desde discos compactos en Office 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
245226Solucionar problemas de instalación desde disco compacto

Deshabilitación de Notificar la inserción automáticamente

Nota Si deshabilita Notificar la inserción automáticamente, los programas ya no se iniciarán automáticamente.

Para deshabilitar Notificar la inserción automáticamente:
  1. Haga clic en Inicio y, a continuación, seleccione configuración .
  2. Haga clic en Panel de control y haga doble clic en sistema .
  3. En la ficha Administrador de dispositivos , haga clic en el signo más (+) situado junto a CDROM para expandir la rama.
  4. Haga clic en la unidad de CD-ROM o DVD y, a continuación, haga clic en Propiedades .
  5. En la ficha configuración , haga clic para borrar la Notificar la inserción de casilla de verificación.
  6. Haga clic en Aceptar y, a continuación, vuelva a hacer clic en Aceptar .
  7. Cierre el Panel de control y reinicie el equipo.

Quitar todas las unidades duplicadas

Quite cualquier unidad de CD-ROM o DVD que aparezca duplicada y que haya cargado Windows. Para ello:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en sistema .
  3. En la ficha Administrador de dispositivos , haga clic en Ver dispositivos por tipo . haga doble clic en la rama de CD-ROM o DVD para expandir de él.
  4. Anote las propiedades de cada dispositivo incluido en la rama. Para ello:
    1. Haga clic en un dispositivo y, a continuación, haga clic en Propiedades .
    2. Haga clic en cada ficha en el cuadro de diálogo Propiedades de dispositivo y, a continuación, anote la información del dispositivo y la configuración.
    3. Haga clic en Aceptar .
    4. Haga clic en Aceptar y, a continuación, cierre Panel de control.

Reinicie Windows en el Modo a prueba de errores

Para reiniciar Windows en modo seguro, utilice el método apropiado para su versión de Microsoft Windows.

Microsoft Windows 95

Reinicie el equipo. Cuando se vea el "Iniciando Windows 95" mensaje, presione la tecla F8 y, a continuación, seleccione Modo seguro en el menú Inicio.
  1. Cuando se inicie Windows en modo a prueba de errores, haga clic en Aceptar .
  2. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  3. Haga doble clic en sistema .
  4. En la ficha Administrador de dispositivos , haga clic en Ver dispositivos por tipo .
  5. Haga doble clic en la rama CDROM para expandirla. Compruebe que no se han producido cambios en la lista de dispositivos de la rama. Si ve un dispositivo que no está en la lista de dispositivos que anotó en el paso 5, haga clic en el nuevo dispositivo y, a continuación, haga clic en Quitar . Repita este paso con cada dispositivo de la rama que no estaba en la lista de dispositivos que anotó en el paso 5.

    Nota Si ve nuevas copias de un dispositivo que está en la lista de dispositivos que anotó en el paso 5, compruebe las propiedades de cada copia del dispositivo. Si las propiedades del dispositivo coinciden con las propiedades que registró, mantenga el dispositivo. Si las propiedades del dispositivo no coinciden con las que había anotado, quite el dispositivo.

  6. Haga clic en Aceptar .
  7. Cuando se le pregunte si desea reiniciar el equipo, haga clic en Aceptar .

Windows 98 y Windows Millennium Edition

Reinicie el equipo, presione y mantenga presionada la tecla CTRL a durante su vez completada la POST Power On Self Test () y después seleccione Modo a prueba de errores en el menú Inicio.
  1. Cuando se inicie Windows en modo a prueba de errores, haga clic en Aceptar .
  2. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  3. Haga doble clic en sistema .
  4. En la ficha Administrador de dispositivos , haga clic en Ver dispositivos por tipo .
  5. Haga doble clic en la rama CDROM para expandirla. Compruebe que no se han producido cambios en la lista de dispositivos de la rama. Si ve un dispositivo que no está en la lista de dispositivos que anotó en el paso 5, haga clic en el nuevo dispositivo y, a continuación, haga clic en Quitar . Repita este paso con cada dispositivo de la rama que no estaba en la lista de dispositivos que anotó en el paso 5.

    Nota Si ve nuevas copias de un dispositivo que está en la lista de dispositivos que anotó en el paso 5, compruebe las propiedades de cada copia del dispositivo. Si las propiedades del dispositivo coinciden con las propiedades que registró, mantenga el dispositivo. Si las propiedades del dispositivo no coinciden con las que había anotado, quite el dispositivo.
  6. Haga clic en Aceptar .
  7. Cuando se le pregunte si desea reiniciar el equipo, haga clic en Aceptar .

Inicio sin procesar los archivos de configuración del equipo

Utilice un inicio limpio para reiniciar el equipo y compruebe si el problema persiste. un inicio limpio es una forma de crear un entorno limpio. Al iniciar el equipo con un inicio limpio, Microsoft Windows se inicia y carga solamente los dispositivos y servicios básicos. Para obtener más información acerca de cómo utilizar un inicio limpio, consulte la sección "Referencias" más adelante en este artículo.

Para reiniciar el equipo con un inicio limpio, siga los pasos adecuados para su sistema operativo.

Microsoft Windows XP

  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir escriba msconfig y, a continuación, haga clic en Aceptar .
  3. Haga clic en la ficha General y, a continuación, haga clic en Inicio selectivo .
  4. Haga clic para desactivar las casillas de verificación bajo Inicio selectivo siguientes:
    archivo de proceso System.ini
    Procesar archivo Win.ini
    Cargar elementos de inicio
  5. Haga clic en la ficha servicios , haga clic para activar la casilla de verificación Ocultar todos los servicios de en y, a continuación, haga clic en Deshabilitar todo .
  6. Haga clic en Aceptar y, a continuación, haga clic en reiniciar para reiniciar el equipo.
Nota Para restaurar el equipo para utilizar un inicio normal, haga clic en Inicio Normal: cargar todos los controladores de dispositivos y servicios en la ficha General de la utilidad de configuración del sistema, haga clic en Aceptar y, a continuación, haga clic en reiniciar para reiniciar el equipo.

Windows Millennium Edition

  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir escriba msconfig y, a continuación, haga clic en Aceptar .
  3. Haga clic en la ficha General y, a continuación, haga clic en Inicio selectivo .
  4. Haga clic para desactivar todas las casillas de verificación bajo Inicio selectivo .
  5. En la ficha Inicio , haga clic para seleccionar el * StateMgr casilla de verificación, haga clic en Aceptar y, a continuación, haga clic en cuando reciba un mensaje para reiniciar el equipo.
  6. Después de reiniciar el equipo, haga clic en Inicio , haga clic en Ejecutar , en el cuadro Abrir escriba msconfig y, a continuación, haga clic en Aceptar .
importante Asegúrese de que todavía están desactivadas las casillas de verificación desactivada en la ficha General. Si ve una casilla que está seleccionado pero no está disponible (aparece atenuada y tiene una marca de verificación en ella), el equipo no es iniciado limpiar y quizás necesite ayuda del fabricante del programa que se muestra junto a la casilla de verificación, no está disponible.

Nota Para restaurar el equipo para utilizar un inicio normal, haga clic en Inicio Normal en la ficha General de la utilidad de configuración del sistema, haga clic en Aceptar y, a continuación, reinicie el equipo.

Windows 98

  1. Haga clic en Inicio , seleccione programas , Accesorios , Herramientas del sistema y haga clic en Información del sistema .
  2. En el menú Herramientas , haga clic en Utilidad de configuración del sistema .
  3. Haga clic en la ficha General , haga clic en Inicio selectivo y haga clic para desactivar las casillas de verificación siguientes:
    archivo de proceso config.sys
    Procesar archivo Autoexec.bat
    Procesar el archivo Winstart.bat
    (si está disponible)
    archivo de proceso Win.ini
    Cargar los elementos del grupo Inicio
  4. Haga clic en Aceptar y, a continuación, reinicie el equipo.
Nota Para restaurar el equipo para utilizar un inicio normal, haga clic en Inicio Normal en la ficha General de la utilidad de configuración del sistema, haga clic en Aceptar y, a continuación, reinicie el equipo. Para obtener información adicional sobre las cookies y configuración de privacidad en Internet Explorer, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
282846La configuración de privacidad sólo afecta a la zona de Internet
283185Cómo administrar cookies en Internet Explorer 6
196955Cómo establecer y personalizar la configuración de cookies en Internet Explorer

Instalar la actualización de MDAC

Nota si está teniendo los problemas enumerados anteriormente con los productos Encarta, puede omitir esta sección.

Para instalar la actualización de MDAC para todos los productos enumerados en la sección "La información de este artículo se refiere a" excepto Office 2000:
  1. Inserte el CD-ROM de instalación del programa en la unidad de CD-ROM. Mantenga presionada la tecla MAYÚS cuando inserte el CD-ROM para impedir que el programa de instalación se inicie automáticamente.
  2. Haga clic en Inicio , seleccione Buscar y, a continuación, haga clic en archivos o carpetas.
  3. En el cuadro nombre , escriba mdac_typ.exe .
  4. En el cuadro Buscar en , haga clic en el CD-ROM la unidad y, a continuación, haga clic en Buscar ahora .
  5. En la lista de archivos encontrados, haga doble clic en el archivo Mdac_typ.exe .
  6. Siga las instrucciones en pantalla para instalar la actualización de MDAC 2.1. Nota : para obtener información acerca cómo instalar la versión más reciente de MDAC al instalar Office 2000, visite el siguiente sitio Web de Microsoft:
http://msdn2.microsoft.com/en-us/data/aa937695.aspx
Si el problema persiste, pase al método siguiente.

Buscar ubicaciones de instalación alternativas

Si su equipo contiene más de una unidad de CD-ROM compatibles (por ejemplo, otra unidad de CD-ROM, o una unidad de DVD-ROM o una unidad de CD-RW) y si recibe alguno de los mensajes de error en la sección "Síntomas", cancele la instalación (mediante los pasos mostrados en la sección "Si el Error Message es fija en la pantalla") y ejecutar a continuación, el programa de instalación insertar el disco compacto en la unidad secundaria. En la mayor parte de los casos, el problema deja de producirse cuando el programa de instalación se ejecuta desde la unidad secundaria.

O bien, si el equipo está conectado a una red, puede compartir el disco compacto del producto de Microsoft desde la unidad de CD-ROM de otro equipo. Si puede compartir la unidad de CD-ROM de otro equipo, inserte el disco compacto del producto en dicha unidad y, desde su estación de trabajo, conéctese con dicho equipo y ejecute el programa de instalación.

Por ejemplo, si el otro nombre del equipo es "servidor" y su CD-ROM unidad está compartida como "cdrom", ejecútelo desde el equipo. Para ello, haga clic en Inicio , haga clic en Ejecutar , escriba \\server\cdrom\setup.exe en el cuadro Abrir y, a continuación, haga clic en Aceptar .

Más información

Si sigue sin poder instalar los programas enumerados al principio de este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

218617Cómo solucionar problemas de lectura del CD-ROM
Para obtener información adicional acerca de cómo realizar un inicio limpio en Windows, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
310353Cómo realizar un inicio limpio en Windows XP
267288Cómo realizar un inicio limpio en Windows Millennium Edition
192926Cómo realizar la solución de problemas de inicio limpio en Windows 98
Para obtener información adicional acerca de cómo solucionar problemas de CD-ROM en Windows 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
126380Solucionar problemas de CD-ROM en Windows 2000 y Windows NT
Para información adicional acerca de cómo solucionar problemas de CD-ROM en Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
314096Cómo solucionar problemas de unidades de CD-ROM en Windows XP
Para obtener información adicional acerca de cómo solucionar problemas de CD-ROM en Windows 95,98 o Windows Millennium (Me), haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
218617Cómo solucionar problemas de lectura del CD-ROM o del DVD-ROM
140583Cómo configurar el almacenamiento en caché de CD-ROM de Windows 95
141368Bajo rendimiento en un programa basado en CD-ROM
158904CD-ROM programa de banco de pruebas no puede deshabilitar la lectura anticipada o almacenamiento en caché
321641Cómo solucionar problemas de lectura de discos CD, CD-R, CD-RW y DVD

Propiedades

Id. de artículo: 248263 - Última revisión: martes, 10 de junio de 2008 - Versión: 8.1
La información de este artículo se refiere a:
  • Microsoft Access 2000 Standard Edition
  • Microsoft Encarta Africana Third Edition
  • Enciclopedia Microsoft Encarta 2001 Standard
  • Microsoft Encarta Encyclopedia 2001 Deluxe Edition
  • Atlas mundial interactivo Microsoft Encarta 2001
  • Microsoft Encarta Reference Suite 2001
  • Microsoft Encarta World English Dictionary 2001
  • Microsoft Greetings 2000 Standard Edition
  • Microsoft Greetings 2001 Standard Edition
  • Microsoft Home Publishing 2000 Standard Edition
  • Microsoft Home Publishing 2000 Express Edition
  • Microsoft MapPoint 2001 Standard Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Picture It! 2000 Standard
  • Microsoft Picture It! Express 2001
  • Microsoft Picture It! Express 2002
  • Microsoft Picture It! Photo 2001 Premium Edition
  • Microsoft Picture It! Photo 2002 Standard Edition
  • Microsoft Picture It! Photo 2001 Premium Edition
  • Microsoft Picture It! Photo 2002 Premium Edition
  • Microsoft Picture It! Publishing 2001 Gold Edition
  • Microsoft Picture It! 2002 Publishing Gold
  • Microsoft Picture It! Publishing 2001 Platinum Edition
  • Microsoft Picture It! Publishing 2002 Platinum Edition
  • Microsoft Picture It! Publishing 2001 Silver Edition
  • Microsoft Picture It! Express 2000
  • Microsoft Streets & Trips 2001 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works 8.0
  • Microsoft Works Suite 2006
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 248263

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