Windows 7 のシステムの正常性レポートでウイルス対策プログラムが検出されない

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文書番号: 2482947 - 対象製品
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目次

現象

Windows 7 ベースのコンピューターでシステムの正常性レポートを生成すると、ウイルス対策プログラムがインストールされているときでも、システムの正常性レポートでウイルス対策プログラムがコンピューターにインストールされていないと報告されます。つまり、システムの正常性レポートを使用してドメイン環境でどのコンピューターにウイルス対策プログラムがインストールされているかを判断できません。

さらに、次のメッセージがレポートに表示されます。
現象: セキュリティ センターでウイルス対策製品が記録されていません。
原因: セキュリティ センターはアクティブなウイルス対策アプリケーションを識別できません。ウイルス対策製品がインストールされていないか、または認識されていません。
解決方法:1. ウイルス対策製品がインストールされていることを確認します。2. ウイルス対策製品がインストールされて機能している場合は、ウイルス対策のステータスの監視を停止するようにセキュリティセンターを構成します。

原因

この問題は、システムの正常性レポート エンジンが誤った Windows Management Instrumentation (WMI) 名前区間を使用して、インストール済みのウイルス対策アプリケーションに関する情報のクエリを実行することが原因で発生します。

解決方法

注: この修正プログラムは、新しい Windows Management Instrumentation (WMI) 名前空間を使用してインストール済みのウイルス対策製品の存在確認のみを実行できるようにします。製品の状態を報告できるようにするものではありません。

修正プログラムの情報

マイクロソフトでは、この問題を修正する修正プログラムを提供しています。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、ここで説明する問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。

修正プログラムをダウンロードできる場合は、このサポート技術情報の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ln=ja&ws=support#tab0
注: 「ダウンロード」フォームには、修正プログラムを入手できる言語が表示されます。使用している言語が表示されない場合は、その言語の修正プログラムは提供されていません。

修正プログラムの詳細

回避策

この問題を回避するには、以下の手順を実行します。
  1. コントロール パネルの [アクション センター] を開きます。

    元に戻す画像を拡大する
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  2. [セキュリティ] セクションの [ウイルス対策] に表示される情報を確認します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムに関する用語の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
システムの正常性レポートを生成するには、次の手順を実行します。
  1. コントロール パネルの [アクション センター] を開きます。

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  2. ナビゲーション ウィンドウで、[パフォーマンス情報の表示] をクリックします。

    元に戻す画像を拡大する
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  3. ナビゲーション ウィンドウで、[詳細ツール] をクリックします。

    元に戻す画像を拡大する
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  4. [システムの正常性レポートを生成] をクリックします。

    元に戻す画像を拡大する
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注意事項
  • [リソースとパフォーマンス モニター] ウィンドウで、システム診断レポートの診断結果に "セキュリティ センターでウイルス対策製品が記録されていません" と表示されます。
  • コマンド プロンプトで perfmon /report コマンドを実行してシステムの正常性レポートを生成することもできます。

追加ファイル情報

Windows 7 の追加ファイル情報

サポートされているすべてのバージョンの Windows 7 (x86 ベース) の追加ファイル
サポートされているすべてのバージョンの Windows 7 (x64 ベース) の追加ファイル

プロパティ

文書番号: 2482947 - 最終更新日: 2013年7月16日 - リビジョン: 5.1
この資料は以下の製品について記述したものです。
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
キーワード:?
kbsurveynew kbexpertiseinter kbautohotfix kbfix kbqfe kbHotfixServer kbsmbportal KB2482947
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