Il computer potrebbe bloccarsi quando si avvia Streets Trips e MapPoint

Traduzione articoli Traduzione articoli
Identificativo articolo: 248326 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si avvia uno qualsiasi dei programmi elencati nella sezione "Si applica a", il computer smetta di rispondere (si blocchi).

Cause

Questo problema pu˛ verificarsi se il driver video per la scheda video Ŕ obsoleto. ╚ stato noto il problema si verifichi nelle schede video seguenti:
  • Insieme di chip NVIDIA GE-Force 256.
  • Matrox G400 a testa doppia con successiva alla versione 5.32.010 di Apr, 25 2001 driver della scheda video.
  • ATI 3D Rage Pro AGP 2 X esecuzione consente di visualizzare le impostazioni 5.2.040.4.0.0 e la visualizzazione della versione driver in modalitÓ 16,8 milioni di colori .
Per sfruttare i dettagli delle mappe in Microsoft Streets and Trips, configurare le impostazioni di risoluzione di colore e dello schermo al livello pi¨ alto che supporta il monitor. L'impostazione di minima di colore Ŕ 256 colori. Riceverai risultati migliori con impostazioni del colore superiori.

Risoluzione

Per risolvere il problema, contattare il produttore dell'hardware per informazioni su come ottenere e installare il driver video pi¨ recente disponibile per la scheda video.

Per ulteriori informazioni sul fornitore di hardware e software informazioni sui contatti, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/gp/vendors

Ridurre l'accelerazione hardware

Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su Start e quindi fare clic su Pannello di controllo .
  2. Fare clic su aspetto e temi .
  3. Fare clic su Visualizza .
  4. Nella scheda Impostazioni , fare clic su Avanzate .
  5. Fare clic sulla scheda risoluzione dei problemi .
  6. Spostare il dispositivo di scorrimento di Accelerazione Hardware verso sinistra (la Nessuna posizione) e quindi fare clic su OK .

Passare a 800 x 600 x 256 colori

Se il problema persiste, ridurre l'impostazione di colori nella scheda Impostazioni delle ProprietÓ dello schermo . Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su Start e quindi fare clic su Pannello di controllo .
  2. Fare doppio clic su Visualizza .
  3. Fare clic sulla scheda Impostazioni e scrittura verso il basso le impostazioni di colori e area di schermo .
  4. Nella sezione colori , fare clic su 256 colori (o l'opzione pi¨ basso che Ŕ disponibile).
  5. Nella sezione schermata Ŕ possibile trascinare il dispositivo di scorrimento a 800 x 600 .
  6. Fare clic su OK .
  7. Se Ŕ richiesto di riavviare il computer, fare clic su .

ProprietÓ

Identificativo articolo: 248326 - Ultima modifica: domenica 23 febbraio 2014 - Revisione: 8.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Autoroute 2007
  • Microsoft AutoRoute 2007 with GPS
  • Microsoft AutoRoute 2006
  • Microsoft Expedia Streets & Trips 2000
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 Standard Edition
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2008 Real Time
  • Microsoft Streets & Trips 2008 with GPS Locator
  • Microsoft Streets & Trips 2007
  • Microsoft Streets & Trips 2007 with GPS Locator
  • Microsoft Streets & Trips 2006
  • Microsoft Streets & Trips 2005 Standard Edition
  • Microsoft Streets & Trips 2004 Standard Edition
  • Microsoft Streets & Trips 2003 Standard Edition
  • Microsoft Streets & Trips 2001 Standard Edition
Chiavi:á
kbnosurvey kbarchive kbmt kb3rdparty kbdisplay kbprb KB248326 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 248326
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com