Seu computador pode parar de responder quando você inicia Streets e Trips ou MapPoint

Traduções deste artigo Traduções deste artigo
ID do artigo: 248326 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você iniciar qualquer um dos programas listados na seção "Aplica-se a", seu computador pode parar de responder (travar).

Causa

Esse problema pode ocorrer se o driver de vídeo para o seu adaptador de vídeo está desatualizado. Esse problema tem sido conhecido por ocorrer nos seguintes adaptadores de vídeo:
  • Conjunto de chips NVIDIA Ge-Force 256.
  • Matrox G400 cabeça dupla com drivers de placa de vídeo posterior à versão 5.32.010 25 de abril de 2001.
  • ATI 3D Rage Pro AGP 2 X execução Exibir versão 5.2.040.4.0.0 e exibir configurações do driver em modo True Color .
Para aproveitar os detalhes dos mapas no Microsoft Streets e Trips, defina as configurações de resolução de cor e a tela a nível mais alto que seu monitor oferece suporte. A configuração de cor mínimo é 256 cores. Você receberá resultados melhores com as configurações de cores mais altas.

Resolução

Para resolver esse problema, contate o fabricante do hardware para obter informações sobre como obter e instalar o driver de vídeo mais recente que está disponível para seu adaptador de vídeo.

Para obter mais informações sobre fornecedores de hardware e software informações de contato, visite o seguinte site:
http://support.microsoft.com/gp/vendors

Reduzir a aceleração de hardware

Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique em aparência e temas .
  3. Clique em Exibir .
  4. Na guia configurações , clique em Avançado .
  5. Clique na guia solução de problemas .
  6. Mova o controle deslizante Aceleração de hardware todo o caminho para a esquerda (a Nenhuma posição) e, em seguida, clique em OK .

Alterar para 800 x 600 x 256 cores

Se o problema persistir, reduza a configuração de cores na guia configurações das Propriedades de vídeo . Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique duas vezes em vídeo .
  3. Clique em configurações guia gravar para baixo as configurações de cores e área de tela .
  4. Na seção cores , clique em 256 cores (ou a opção mais baixa que está disponível).
  5. Na seção tela , arraste o controle deslizante para 800 x 600 .
  6. Clique em OK .
  7. Se você for solicitado a reiniciar o computador, clique em Sim .

Propriedades

ID do artigo: 248326 - Última revisão: domingo, 23 de fevereiro de 2014 - Revisão: 8.1
A informação contida neste artigo aplica-se a:
  • Microsoft Autoroute 2007
  • Microsoft AutoRoute 2007 with GPS
  • Microsoft AutoRoute 2006
  • Microsoft Expedia Streets & Trips 2000
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 Standard Edition
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2008 Real Time
  • Microsoft Streets & Trips 2008 with GPS Locator
  • Microsoft Streets & Trips 2007
  • Microsoft Streets & Trips 2007 with GPS Locator
  • Microsoft Streets & Trips 2006
  • Microsoft Streets & Trips 2005 Standard Edition
  • Microsoft Streets and Trips 2004 Standard Edition
  • Microsoft Streets & Trips 2003 Standard Edition
  • Microsoft Streets & Trips 2001 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kb3rdparty kbdisplay kbprb KB248326 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 248326

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com