Article ID: 2486120 - Last Review: July 14, 2011 - Revision: 5.0

You must authenticate again when you open a new tab or a new window when you are connected to Outlook Web Access in Internet Explorer 8

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario. You use Windows Internet Explorer 8 to connect to Microsoft Office Outlook Web Access to access your email messages, or you log on to a Secure Sockets Layer (SSL) website that requires authentication. When you open a new tab or a new window in the website, you are prompted to reauthenticate.

CAUSE

This issue occurs when Internet Explorer 8 creates a new process for a new tab or a new window. In this case, the SSL session state of the new tab or of the new window is not shared, and an additional authentication dialog box appears.

RESOLUTION

To resolve this issue, you must install the hotfix that is referenced in the following Microsoft Knowledge Base article:

KB 977417 (http://support.microsoft.com/kb/977417)  You are prompted to provide authentication again when you open a new tab or a new window in a SSL Web site in Internet Explorer 8

Prerequisites

To apply this hotfix, you must have Internet Explorer 8 installed on a computer that is running one of the following operating systems:
  • Windows Vista Service Pack 1
  • Windows Server 2008
  • Windows 7
  • Windows Server 2008 R2

APPLIES TO
  • Microsoft Business Productivity Online Standard Suite
  • Windows Internet Explorer 8
Keywords: 
vkbportal221 vkbportal238 vkbportal230 KB2486120