OFF2000: Mensaje de error: Galería de imágenes ha encontrado un error...

Seleccione idioma Seleccione idioma
Id. de artículo: 248872 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

En Microsoft Office 2000, puede aparecer el siguiente mensaje de error cuando intenta utilizar imágenes de la Galería de imágenes:
Error en Galería de imágenes. Intente reiniciar Windows o reinstalar las aplicaciones de Microsoft.

Causa

Este problema se produce porque el registro de galería de imágenes está dañado. El registro puede resultar dañado si se produce cualquiera de las siguientes:
  • El registro de galería de imágenes (CAG) incorrectamente se ha modificado. -o bien -

  • Parte o todo de Office 2000 se ha desinstalado correctamente.

Solución

Para resolver este problema, obtenga Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a).

Para obtener SR-1/SR-1a, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
245025OFF2000: Cómo obtener e instalar Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
Para solucionar temporalmente este problema, ejecute el archivo de configuración de la Galería de imágenes, ARTGALRY.exe, que puede encontrarse en la siguiente ubicación
Drive \Program Files\Common Files\Microsoft Shared\Artgalry
donde Drive es la unidad donde está instalado Office 2000.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se ha solucionado en la revisión SR-1/SR-1a de Microsoft Office 2000.

Propiedades

Id. de artículo: 248872 - Última revisión: sábado, 01 de febrero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Clip Gallery 5.0
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbpending KB248872 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 248872

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com