Un usuario se muestra como otro usuario en Office Communicator 2007 R2

Seleccione idioma Seleccione idioma
Id. de artículo: 2489816 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Agregue un usuario de Microsoft Office Communicator (usuario A) a la lista de contactos de Office Communicator 2007 R2. Cerrar Office Communicator 2007 R2 y, a continuación, iniciarla en Office Communicator 2007 R2. Sin embargo, Office Communicator 2007 R2 muestra el nombre de usuario a otro usuario de Office Communicator (usuario B). Además, se produce el problema siguiente:
  • No se puede agregar el usuario b si el usuario a está en la lista de contactos de Office Communicator 2007 R2.
  • Nombre del usuario b aparece en la ventana de mensaje cuando reciba un mensaje instantáneo del usuario a en Office Communicator 2007 R2.
  • La ficha de contacto para el usuario A, muestra la información del usuario b en Office Communicator 2007 R2.

Causa

Este problema se produce porque Office Communicator 2007 R2 no identifica el usuario a y el usuario b correctamente si los dos usuarios tienen la misma redundancia cíclica comprobar hash (CRC) de su URI en la lista global de direcciones (GAL).

Solución

Para resolver este problema, instale la actualización acumulativa siguiente:
2501722Descripción del paquete de actualización acumulativa para Communicator 2007 R2: marzo de 2011

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Propiedades

Id. de artículo: 2489816 - Última revisión: jueves, 10 de marzo de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office Communicator 2007 R2
Palabras clave: 
kbqfe kbfix kbsurveynew kbhotfixrollup kbexpertiseadvanced kbmt KB2489816 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2489816

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com