Erreur « La boîte aux lettres que vous tentez d'accéder n'est pas actuellement disponible » lorsque vous utilisez OWA Premium pour essayer de supprimer un élément qui se trouve dans une boîte aux lettres partagée

Traductions disponibles Traductions disponibles
Numéro d'article: 2489822 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Considérez le scénario suivant :
  • Vous créez un compte d'utilisateur ne dispose pas d'une boîte aux lettres dans un environnement Microsoft Exchange Server 2010.
  • Vous configurez le compte d'utilisateur complet autorisations d'accès pour une boîte aux lettres partagée.
  • L'utilisateur ouvre une session sur la boîte aux lettres partagée à l'aide de l'interface de la prime de l'application Web de Microsoft Outlook (OWA Premium).
  • L'utilisateur tente de supprimer un élément qui se trouve dans la boîte aux lettres partagée.
Dans ce scénario, l'utilisateur reçoit le message d'erreur suivant :
La boîte aux lettres que vous tentez d'accéder n'est pas disponible actuellement. Veuillez réessayer dans quelques minutes.

Cause

Ce problème se produit car OWA Premium requiert l'utilisateur possède une boîte aux lettres lorsque OWA Premium tente de créer le contexte de sécurité. Si l'utilisateur ne dispose pas d'une boîte aux lettres, unUserHasNoMailboxExceptionexception est levée.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :
2529939Description du correctif cumulatif 3 pour le Service Pack 1 de Microsoft Exchange Server 2010

Statut

Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Propriétés

Numéro d'article: 2489822 - Dernière mise à jour: mercredi 6 avril 2011 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2010 Service Pack 1 sur le système suivant
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Mots-clés : 
kbqfe kbfix kbhotfixrollup kbexpertiseinter kbsurveynew kbmt KB2489822 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2489822
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com