Lanjutan Pilihan Menu Boot yang hilang pada saat Startup Windows

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 249000 - Melihat produk di mana artikel ini berlaku.
Pemberitahuan
Artikel ini berlaku untuk Windows 2000. Dukungan untuk Windows 2000 berakhir pada 13 Juli 2010. The Pusat Solusi Windows 2000 akhir dukungan adalah titik awal untuk perencanaan strategi migrasi dari Windows 2000. Untuk informasi lebih lanjut lihat Microsoft Support Lifecycle Policy.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mencoba mulai menjalankan Windows 2000 dalam konfigurasi dual-boot, Anda dapat mengalami salah satu masalah berikut:
  • Prompt untuk tekan F8 untuk melihat Windows Pilihan lanjutan menu mungkin hilang.
  • "Mulai Windows" progress bar di bagian bawah layar dan grafik startup Windows 2000 mungkin hilang, atau mungkin telah digantikan oleh Microsoft Windows NT 4.0 OSLoader layar.
  • Ketika Anda boot Windows 2000, Anda mungkin diminta oleh Pemulihan profil/konfigurasi perangkat keras menu untuk memilih profil perangkat keras, meskipun Anda tidak menggunakan profil perangkat keras. Jika Anda memilih salah satu, Windows 2000 tidak boot.

PENYEBAB

Masalah ini dapat terjadi jika Anda yang dual-boot Windows NT 4.0 dan Windows 2000 dan Anda menginstal Windows NT 4.0 setelah Anda menginstal Windows 2000, atau jika Anda telah diinstal ulang Windows NT 4.0.

Perilaku ini terjadi karena Windows NT 4.0 tidak menyadari fitur tambahan startup Windows 2000 dan menggantikan bersama Windows berkas boot (Ntldr dan Ntdetect.com).

PEMECAHAN MASALAH

Untuk mengatasi masalah ini:
  1. Boot komputer sehingga Anda dapat mendapatkan akses ke sistem berkas dari partisi boot dengan menggunakan salah satu metode berikut:
    • Memilih sistem operasi lain dari Boot menu.
    • Boot dari Windows 2000 CD-ROM. Di jendela Penataan layar, tekan r untuk memperbaiki penginstalan Windows. Kemudian, tekan c menggunakan Konsol Pemulihan.
    • Menggunakan disk boot Windows NT 4.0 dengan Windows 2000 boot file di atasnya.
    • Menggunakan MS-DOS disk boot jika Anda partisi boot disk dasar dan diformat dengan sistem berkas FAT.
  2. Salin berkas Ntldr dan Ntdetect.com dari map I386 pada Windows 2000 CD-ROM ke root folder dari drive boot Anda (biasanya kandar C).
CATATAN: Jika Anda melakukan penggantian file ini dari MS-DOS, Anda mungkin perlu menghapus Sistem, Hanya-baca, dan Tersembunyi atribut dari berkas dengan menggunakan attrib perintah. Sebagai contoh, ketik baris berikut pada prompt perintah dalam MS-DOS. Tekan ENTER setelah setiap baris:
attrib ntdetect.com - r -s -h
attrib ntldr - r -s -h
Perintah ini juga mungkin diperlukan dari dalam Microsoft Windows 95, Microsoft Windows 98, Windows NT 4,0, atau Windows 2000.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam Windows NT 4.0.

INFORMASI LEBIH LANJUT

245808 Meminta untuk memilih Hardware profil bahkan jika hanya ada

Properti

ID Artikel: 249000 - Kajian Terakhir: 21 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Kata kunci: 
kbenv kbprb kbmt KB249000 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:249000

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com