Windows Advanced Menu de arranque de opções em falta no arranque

Traduções de Artigos Traduções de Artigos
Artigo: 249000 - Ver produtos para os quais este artigo se aplica.
Importante
Este artigo aplica-se para o Windows 2000. Suporte para o Windows 2000 termina em 13 de Julho de 2010. O Windows 2000 End-of-Support Solution Center é um ponto de partida para planear a estratégia de migração a partir do Windows 2000. Para mais informações consulte a Microsoft Support Lifecycle Policy.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta iniciar o Windows 2000 numa configuração de arranque duplo, poderá detectar qualquer um dos seguintes problemas:
  • O pedido para premir F8 para ver o menu de Opções avançadas do Windows poderá estar em falta.
  • A barra de progresso "Iniciar o Windows" na parte inferior do ecrã e o gráfico de arranque do Windows 2000 pode estar em falta ou foram substituída pelo ecrã do Microsoft Windows NT 4.0 OSLoader.
  • Quando arrancar o Windows 2000, poder-lhe-á ser pedido por um menu de Recuperação de perfil/configuração do hardware para seleccionar um perfil de hardware, apesar de não estiver a utilizar perfis de hardware. Se seleccionar um Windows 2000 não arrancar.

Causa

Este problema pode ocorrer se que é arranque duplo Windows NT 4.0 e Windows 2000 e tiver instalado o Windows NT 4.0 depois de instalado o Windows 2000 ou se tiver reinstalado o Windows NT 4.0.

Este comportamento ocorre porque o Windows NT 4.0 não tem conhecimento das funcionalidades de arranque adicional do Windows 2000 e substitui os ficheiros de arranque do Windows partilhados (Ntldr e Ntdetect.com).

Resolução

Para resolver este problema:
  1. Inicie o computador de modo a que pode obter acesso ao sistema de ficheiros da partição de arranque utilizando um dos seguintes métodos:
    • Escolha outro sistema operativo do menu de arranque.
    • Arranque a partir de CD-ROM do Windows 2000. No ecrã de configuração do Windows, prima R para reparar a instalação do Windows. Em seguida, prima C para utilizar a consola de recuperação.
    • Utilize uma disquete de arranque do Windows NT 4.0 com os ficheiros do Windows 2000 arranque nele.
    • Utilize uma disquete de arranque do MS-DOS se a partição de arranque é um disco básico e é formatada com o sistema de ficheiros FAT.
  2. Copie os ficheiros Ntldr e Ntdetect.com da pasta I386 no CD-ROM do Windows 2000 para a pasta raiz da unidade de arranque (normalmente a unidade C).
Nota: se estão a efectuar esta substituição de ficheiro a partir do MS-DOS, poderá necessitar de remover o sistema, Só de leitura e os atributos de oculto dos ficheiros utilizando o comando attrib. Por exemplo, escreva as seguintes linhas na linha de comandos no MS-DOS. Prima ENTER após cada linha:
attrib ntdetect.com - r -s -h
attrib ntldr - r -s -h
Este comando também poderá ser necessário a partir de no Microsoft Windows 95, Microsoft Windows 98, Windows NT 4.0 ou Windows 2000.

Ponto Da Situação

A Microsoft confirmou que este é um problema no Windows NT 4.0.

Mais Informação

245808Pedir para escolher perfis de hardware mesmo existe apenas um

Propriedades

Artigo: 249000 - Última revisão: 28 de fevereiro de 2007 - Revisão: 3.8
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbenv kbprb KB249000 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 249000

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com