Windows Advanced Options Menu de inicialização ausente na inicialização

Traduções deste artigo Traduções deste artigo
ID do artigo: 249000 - Exibir os produtos aos quais esse artigo se aplica.
Aviso
Este artigo se aplica ao Windows 2000. Suporte 2000 termina em 13 de julho de 2010.Windows 2000 End-of-Support Solution Center é um ponto de partida para planejar uma estratégia de migração do Windows 2000. Para obter mais informações, consulte a Microsoft Support Lifecycle Policy.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta iniciar o Windows 2000 em uma configuração de dupla inicialização, você pode enfrentar os seguintes problemas:
  • Prompt para pressionar F8 para ver o menu Opções avançadas do Windows pode estar faltando.
  • A barra de progresso "Iniciando o Windows" na parte inferior da tela e o gráfico de inicialização do Windows 2000 pode estar falta ou tiverem sido substituída pela tela do Microsoft Windows NT 4.0 OSLoader.
  • Quando você inicializar o Windows 2000, você pode ser solicitado por um menu Hardware Profile/Configuration Recovery para selecionar um perfil de hardware, embora você não estiver usando perfis de hardware. Se você selecionar uma, Windows 2000 não inicializar.

Causa

Esse problema pode ocorrer se você é duas partidas Windows NT 4.0 e Windows 2000 e instalou o Windows NT 4.0 depois de instalado o Windows 2000 ou se você tiver reinstalado o Windows NT 4.0.

Esse comportamento ocorre porque o Windows NT 4.0 não reconhece os recursos adicionais de inicialização do Windows 2000 e substitui os arquivos de inicialização compartilhados do Windows (Ntldr e Ntdetect.com).

Resolução

Para resolver esse problema:
  1. Inicialize o computador para que você pode obter acesso ao sistema de arquivos da partição de inicialização usando um dos seguintes métodos:
    • Escolha outro sistema operacional no menu de inicialização.
    • Inicialização do CD do Windows 2000. Na tela de instalação do Windows, pressione R para reparar a instalação do Windows. Pressione C para usar o console de recuperação.
    • Use um disco de inicialização do Windows NT 4.0 com os arquivos do Windows 2000 inicialização nele.
    • Use um disco de inicialização do MS-DOS se sua partição de inicialização é um disco básico e formatada com o sistema de arquivos FAT.
  2. Copie os arquivos Ntldr e Ntdetect.com da pasta I386 no CD-ROM do Windows 2000 para a pasta raiz da sua unidade de inicialização (geralmente unidade C).
Observação: se são executar essa substituição de arquivo do MS-DOS, pode ser necessário remover o sistema, Somente leitura e os atributos oculto dos arquivos usando o comando attrib. Por exemplo, digite as seguintes linhas no prompt de comando do MS-DOS. Pressione ENTER após cada linha:
attrib ntdetect.com - r -s -h
attrib ntldr - r -s -h
Este comando também pode ser necessário de dentro do Microsoft Windows 95, Microsoft Windows 98, Windows NT 4.0 ou Windows 2000.

Situação

A Microsoft confirmou que este é um problema no Windows NT 4.0.

Mais Informações

245808Prompt para escolher perfis de hardware mesmo se existe apenas uma

Propriedades

ID do artigo: 249000 - Última revisão: quarta-feira, 28 de fevereiro de 2007 - Revisão: 3.8
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbenv kbprb KB249000 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 249000

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com