XADM: Vazamento de identificadores durante backup online

Traduções deste artigo Traduções deste artigo
ID do artigo: 249148 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Se você monitorar o computador do Exchange Server usando o Monitor de desempenho, você encontrar que muitos identificadores vazarem após um backup online.

Causa

Várias chaves do Registro são abertas durante um backup online. Algumas delas são provenientes arquivo Mdbrest.dll. Após a consulta, as chaves não estão fechadas. Eles permanecerão abertos para uso posterior por motivos de desempenho. Mas se o Mdbrest.dll foi realocado devido a um conflito de endereço de memória, essas chaves não estão fechadas. Eles são reabertos e as alças anteriores vazam quando eles são consultados novamente.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Exchange Server 5.5. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
191014XGEN: Como obter o Service Pack mais recente do Exchange Server 5.5
Os seguintes arquivos estão disponíveis para download no Centro de download da Microsoft:
x 86:
Recolher esta imagemExpandir esta imagem
Download
Download Q248838engi.exe now
Alfa:
Recolher esta imagemExpandir esta imagem
Download
Download Q248838enga.exe now
Para obter informações adicionais sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591Como obter arquivos de suporte da Microsoft a partir de serviços online
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange Server versão 5.5. Esse problema foi corrigido primeiro no Exchange Server 5.5 Service Pack 4.

Mais Informações

Se você usar o CDB para anexar ao arquivo MAD.exe, as informações a seguir são exibidas:
LDR: DLL automáticas realocação de MAD.exe
LDR: Dll mdbrest.dll base 004b0000 realocados devido a conflito com a memória alocada dinamicamente
ModLoad CDB: 0b950000 0b982000 Mdbrest.dll
ModLoad CDB: 6fcc0000 6fcd4000 C:\Exchsrvr\Bin\Netif.dll
ModLoad CDB: 6fcb0000 6fcb8000 C:\Exchsrvr\Bin\Isatq.dll
Se você usar o arquivo OH.exe para verificar as alças que são mantidas pelo arquivo MAD.exe, você encontrar que as alças perdidas são da seguinte chave:
HKEY_LOCAL_MACHINE\SYSTEM\CCS\Service\MSExchangeIS\ParametersPrivate
A correção fecha todos os essas chaves quando o arquivo .dll é desanexado.

Propriedades

ID do artigo: 249148 - Última revisão: terça-feira, 22 de outubro de 2013 - Revisão: 4.1
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 5.5 Service Pack 3
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB249148 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 249148

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com