Nenhuma notificação ao se recuperar arquivos do servidor de armazenamento remoto

Traduções deste artigo Traduções deste artigo
ID do artigo: 249257 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você se lembra um arquivo de um servidor de armazenamento remoto a caixa de notificação de recuperação em andamento pode não ser exibida no monitor cliente mesmo que o arquivo é recuperado posteriormente.

Causa

Esse problema pode ocorrer se houver um grande número de clientes que possuem sessões abertas com o servidor de armazenamento remoto. Esse problema foi reproduzido com sessões de cliente 42 ou mais ativas.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000
Observação : para o Datacenter Server, você precisará obter os service packs ou hotfixes do fornecedor OEM do qual você adquiriu o Datacenter.

Atualmente, não há nenhuma solução alternativa ou resolução para esse problema. O desempenho do servidor não é afetado. Arquivos e dados continuam a ser recuperados, mas o cliente não recebe notificação.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Windows 2000 Service Pack 1.

Propriedades

ID do artigo: 249257 - Última revisão: terça-feira, 22 de outubro de 2013 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbfix kbnetwork kbui kbwin2000sp1fix KB249257 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 249257

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com