文章编号: 2492938 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

症状

在安装 Windows 7 或 Windows Server 2008 R2 的 Service Pack 1 (SP1) 之后,或在已经运行 Windows 7 SP1 或 Windows Server 2008 R2 SP1 的计算机上安装程序之后,某些程序可能无法正常运行。

原因

Windows 7 SP1 和 Windows Server 2008 R2 SP1 包含用于 Windows 7 和 Windows Server 2008 R2 的安全性、可靠性和功能更新。在安装 Windows 7 SP1 或 Windows Server 2008 R2 SP1 之后,某些程序可能会丧失功能。但是,大部分程序仍可继续正常运行。本文列出了已报告的在运行 Windows 7 SP1 或 Windows Server 2008 R2 SP1 的计算机上安装时丧失功能的程序。

注意
  • “更多信息”部分并未列出所有在运行 Windows 7 SP1 或 Windows Server 2008 R2 SP1 的计算机上使用时丧失功能的程序。
  • 如果您使用的某个程序出现在这些列表中,则可能需要与该软件的供应商联系以了解更多信息。

更多信息

下表包含已知的在运行 Windows 7 SP1 或 Windows Server 2008 R2 SP1 的计算机上使用时丧失功能的程序。

如果某个未在本文中提及的程序,在安装 Windows 7 SP1 或 Windows Server 2008 R2 SP1 之后发生了功能改变,请使用以下方法解决该问题:
  • 在发现程序无法正常工作后,至少应重新启动一次计算机。这可以通过强制结束某些服务或挂起功能来解决此问题。
  • 与软件供应商联系。例如,访问软件供应商网站的支持区域。您也许能够找到涉及 Windows 7 SP1 和 Windows Server 2008 R2 SP1 的应用程序更新。或者,您可能找到在 SP1 发布之后推出的更新版本的程序。
  • 将问题报告给软件供应商。您也许能使用软件供应商网站上的联系人链接报告该问题,并请求获取该程序的更新版本。

安装 Service Pack 1 后无法运行的程序

下表中的程序在您安装 Windows 7 SP1 或 Windows Server 2008 R2 SP1 之后无法运行。

收起该表格展开该表格
程序
名称
程序
版本
软件
供应商
用于查找更多信息或更新软件的网站
IncrediMail Xe2.0IncrediMail Ltdhttp://www.incredimail.com/s_chinese/splash.aspx
Ninja Trader 7.0; 6.5Ninja Trader http://www.ninjatrader.com

安装 Service Pack 1 后丧失功能的程序

下表中的程序在您安装 Windows 7 SP1 或 Windows Server 2008 R2 SP1 之后会或多或少地遇到功能丧失的问题。我们建议您与软件供应商联系。或访问软件供应商的网站以查找推荐的解决方案或程序更新。
收起该表格展开该表格
程序
名称
程序
版本
软件
供应商
用于查找更多信息或更新软件的网站
AlibreDesignExpress9.2Alibrehttps://www.alibre.com
Ideazon Z Engine2.5.0.29SteelSerieshttp://steelseries.com/support/downloads

有关如何与软件供应商联系的信息,请访问以下 Microsoft 网站:
http://support.microsoft.com/gp/vendors/en-us
Microsoft 提供了第三方联系信息以便于您寻求技术支持。这些联系信息如有更改,恕不另行通知。Microsoft 不保证这些第三方联系信息的准确性。

本文中提到的第三方产品由 Microsoft 以外的其他公司提供。对于这些产品的性能或可靠性,Microsoft 不作任何暗示保证或其他形式的保证。
注意:本篇“快速发布”文章是从 Microsoft 支持组织直接创建的。 文中包含的信息按原样提供,用于响应紧急问题。 由于发布仓促,材料可能包含印刷错误,并且可能随时修订,恕不另行通知。 有关其他注意事项,请参阅使用条款

属性

文章编号: 2492938 - 最后修改: 2011年5月14日 - 修订: 3.0
这篇文章中的信息适用于:
  • Windows 7 Service Pack 1
  • Windows Server 2008 R2 Service Pack 1
关键字:?
kbinfo kbsurveynew kbprb KB2492938
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com