Article ID: 2493361 - Last Review: November 18, 2011 - Revision: 4.0

Slow Network Performance on SBS 2011

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SYMPTOMS

You may experience extremely slow network performance on a Windows Small Business Server 2011 Standard server.

Some of the problems you may notice are:

Web sites hosted on the Small Business Server such as Outlook Web Access and Remote Web Access are extremely slow to load and refresh.

Client connectivity to the server for Microsoft Outlook or file and print shares is extremely slow and sometimes appears to hang.


If you reboot the Small Business Server, the problem may temporarily clear up but will return after a period of time.




CAUSE

The problem may occur if you have a software package installed that uses a Transport Driver Interface (TDI) driver. Some antivirus programs install and use TDI drivers.


RESOLUTION

To resolve this issue, we recommend you install Windows Server 2008 R2 Service Pack 1. (http://technet.microsoft.com/en-us/library/ff817647(WS.10).aspx)



MORE INFORMATION

Windows Server 2008 R2 SP1 includes the hotfix from the following article:

2028827 (http://support.microsoft.com/default.aspx?scid=kb;en-US;2028827) The applications that use the TDI driver for network traffic may stop responding in Windows Server 2008 R2 or in Windows 7
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

APPLIES TO
  • Windows Small Business Server 2011 Standard
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