Article ID: 249349 - Last Review: October 26, 2006 - Revision: 3.1

XADM: MTA Converts (a) to (040)a(041) in Message Tracking

This article was previously published under Q249349
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SYMPTOMS

If you send a message to an Outlook contact or personal Address Book entry that contains an encapsulated RFC-822 address.

For example:
C=us;a= ;p=microsoft;o=msft;s=user;DDA:RFC-822=user(a)domain.com
you may find that the message tracking logs in the Microsoft Exchange Server Administrator program incorrectly show the (a) translated to (040)a(041). As a result, the above address appears as follows:
C=us;a= ;p=microsoft;o=msft;s=user;DDA:RFC-822=user(040)a(041)domain.com

CAUSE

The Exchange Server message transfer agent (MTA) is incorrectly translating the parentheses (), which are then written to the tracking log.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5 SP3. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Service Pack 3
Keywords: 
kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbqfe KB249349
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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