La barra multifunzione di Outlook scompare da Outlook quando si usa il client Microsoft Dynamics CRM per Outlook

Questo articolo consente di risolvere un problema in cui la barra multifunzione di Outlook scompare dopo l'uso del client Microsoft Dynamics CRM per Microsoft Office Outlook.

Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 2494581

Sintomi

Dopo aver installato il client Microsoft Dynamics CRM per Microsoft Office Outlook e quindi aver individuato le cartelle Microsoft Dynamics CRM in Microsoft Office Outlook, le barre multifunzione di Outlook e CRM scompaiono. Inoltre, la barra multifunzione di Office Outlook non viene riapparita a meno che non si disabiliti Microsoft Dynamics CRM.

Causa

Questo comportamento può verificarsi a causa di chiavi del Registro di sistema che vengono lasciate da una versione precedente di Microsoft Outlook.

Risoluzione

Importante

Questo articolo contiene informazioni su come modificare il Registro di sistema. Assicurarsi di eseguire il backup del Registro di sistema prima di modificarlo. e di sapere come ripristinarlo in caso di problemi. Per altre informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, vedere Come eseguire il backup e il ripristino del Registro di sistema in Windows.

  1. Chiudere Outlook.

  2. Fare clic su Start, fare clic su Esegui, digitare regedite quindi fare clic su OK.

  3. Individuare la seguente sottochiave del Registro di sistema:

    HKEY_CLASSES_ROOT\TypeLib\{2DF8D04C-5BFA-101B-BDE5-00AA0044DE52}

  4. In questo percorso è possibile trovare cartelle corrispondenti alle versioni di Office seguenti:

    • 2.4 per Office 2007 (versione 12.0.0.0)
    • 2.5 per Office 2010 (versione 14.0.0.0)
    • 2.6 e 2.7 per Office 2013 (versione 15.0.0.0) (2.6 e 2.7 sono validi anche per Office 2016, se è presente un riferimento a Office16 nella versione 2.7).
    • 2.8 per Office 2016 (versione 16.0.0.0)
  5. Fare clic con il pulsante destro del mouse sulla chiave del Registro di sistema per la versione non corretta di Office e quindi scegliere Esporta. Salvare l'esportazione sul desktop per creare un backup.

  6. Fare clic con il pulsante destro del mouse sulla chiave per la versione non corretta di Office e scegliere Elimina.

  7. Avviare Outlook.