Microsoft Dynamics CRM クライアント for Outlook を使用すると、Outlook リボンが Outlook から消える

この記事は、Microsoft Office Outlook 用のMicrosoft Dynamics CRM クライアントを使用した後に Outlook リボンが消える問題を解決するのに役立ちます。

適用対象: Microsoft Dynamics CRM 2011
元の KB 番号: 2494581

現象

Microsoft Dynamics CRM Client for Microsoft Office Outlook をインストールし、Microsoft Office Outlook でMicrosoft Dynamics CRM フォルダーを見つけた後、Outlook と CRM のリボンが消えます。 また、Microsoft Dynamics CRMを無効にしない限り、Office Outlook リボンは再表示されません。

原因

この動作は、以前のバージョンの Microsoft Outlook から残されているレジストリ キーが原因で発生する可能性があります。

解決方法

重要

この記事では、レジストリを変更する方法について説明します。 レジストリを変更する前に、必ずレジストリをバックアップしてください。 また、問題が発生した場合に備えて、レジストリの復元方法を理解しておいてください。 レジストリをバックアップ、復元、変更する方法の詳細については、「 Windows でレジストリをバックアップおよび復元する方法」を参照してください。

  1. Outlook を終了します。

  2. [ スタート] をクリックし、[ 実行] をクリックし、「」と入力 regeditし、[OK] をクリック します

  3. 次のレジストリ サブキーを見つけます。

    HKEY_CLASSES_ROOT\TypeLib\{2DF8D04C-5BFA-101B-BDE5-00AA0044DE52}

  4. この場所には、以下の Office リリースに対応するフォルダーがあります。

    • 2.4 for Office 2007 (バージョン 12.0.0.0)
    • 2.5 for Office 2010 (バージョン 14.0.0.0)
    • 2.6 および 2.7 for Office 2013 (バージョン 15.0.0.0) (2.6 および 2.7 は Office 2016 でも問題ありません。2.7 以下の Office16 への参照がある場合)。
    • 2.8 for Office 2016 (バージョン 16.0.0.0)
  5. 正しくないバージョンの Office のレジストリ キーを右クリックし、[エクスポート] を選択 します。 エクスポートをデスクトップに保存してバックアップを作成します。

  6. 正しくないバージョンの Office のキーを右クリックし、[削除] を選択 します

  7. Outlook を起動します。