There is no option to add Microsoft Dynamics CRM entities to favorites in Microsoft Office Outlook 2010

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Article ID: 2494600 - View products that this article applies to.
Important This article contains information about how to change the registry. Make sure that you back up the registry before you change it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and change the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
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SYMPTOMS

There is no option available to add the Microsoft Dynamics CRM entities to the Microsoft Outlook favorites when you are using Microsoft Dynamics CRM Client for Outlook with Microsoft Office Outlook 2010.

CAUSE

This is the result of a limitation in the Solution Module in Outlook.

RESOLUTION

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require you to reinstall the operating system. Microsoft cannot guarantee that these problems can be resolved. Change the registry at your own risk.

To work around this limitation, you can disable the Solutions Module in Outlook. To do this, follow these steps:

  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate HKEY_CURRENT_USER\Software\Microsoft\MSCRMClient.
  3. Right-click MSCRMClient, point to New, and then select DWORD (32-bit) Value.
  4. Enter DisableSolutionsModule as the name.
  5. Right-click the DisableSolutionsModule REG_DWORD subkey, select Modify, and then set the value to 1.
  6. Exit and then restart Outlook.

Properties

Article ID: 2494600 - Last Review: February 25, 2011 - Revision: 2.1
APPLIES TO
  • Microsoft Dynamics CRM 2011
  • Microsoft Dynamics CRM Online Professional Edition, when used with:
    • Microsoft Dynamics CRM for Microsoft Office Outlook
    • Microsoft Dynamics CRM for Microsoft Office Outlook with Offline Access
Keywords: 
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