Es gibt keine Option zum Hinzufügen Microsoft Dynamics CRM Entitäten zu Favoriten in Microsoft Office Outlook 2010

Dieser Artikel hilft Ihnen, das Problem zu beheben, das auftritt, wenn Sie Microsoft Dynamics CRM Client für Outlook mit Microsoft Office Outlook 2010 verwenden.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2494600

Problembeschreibung

Es ist keine Option zum Hinzufügen der Microsoft Dynamics CRM Entitäten zu den Microsoft Outlook-Favoriten verfügbar, wenn Sie Microsoft Dynamics CRM Client für Outlook mit Microsoft Office Outlook 2010 verwenden.

Wichtig

Dieser Artikel enthält Informationen zum Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung sichern, bevor Sie sie ändern. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Ändern der Registrierung finden Sie unter Sichern und Wiederherstellen der Registrierung in Windows.

Ursache

Dies ist das Ergebnis einer Einschränkung im Lösungsmodul in Outlook.

Lösung

Warnung

Schwerwiegende Probleme können auftreten, wenn die Registrierung mit dem Registrierungs-Editor oder einer anderen Methode unsachgemäß bearbeitet wird. Diese Probleme erfordern möglicherweise, dass Sie das Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf eigenes Risiko.

Um diese Einschränkung zu umgehen, können Sie das Lösungsmodul in Outlook deaktivieren. Gehen Sie dazu wie folgt vor:

  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.
  2. Suchen Sie HKEY_CURRENT_USER\Software\Microsoft\MSCRMClientnach .
  3. Klicken Sie mit der rechten Maustaste auf MSCRMClient, zeigen Sie auf Neu, und wählen Sie dann DWORD-Wert (32-Bit) aus.
  4. Geben Sie DisableSolutionsModule als Namen ein.
  5. Klicken Sie mit der rechten Maustaste auf den Unterschlüssel DisableSolutionsModule REG_DWORD , wählen Sie Ändern aus, und legen Sie den Wert auf 1 fest.
  6. Beenden Sie Outlook, und starten Sie die Anwendung dann neu.