No hay ninguna opción para agregar entidades de Microsoft Dynamics CRM a Favoritos en Microsoft Office Outlook 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2494600 - Ver los productos a los que se aplica este artículo
ImportanteEste artículo contiene información acerca de cómo cambiar el registro. Asegúrese de que la copia de seguridad del registro antes de cambiarlo. Asegúrese de que sabe cómo restaurarlo si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo hacer copia de seguridad y restaurar el registro en Windows
Expandir todo | Contraer todo

Síntomas

La opción no está disponible para agregar las entidades de Microsoft Dynamics CRM a la lista de favoritos de Microsoft Outlook cuando se utiliza el cliente de Microsoft Dynamics CRM para Outlook con Microsoft Office Outlook 2010.

Causa

Esto es el resultado de una limitación en el módulo de la solución en Outlook.

Solución

AdvertenciaPueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o con cualquier otro método. Estos problemas pueden requerir volver a instalar el sistema operativo. Microsoft no garantiza que se pueden resolver estos problemas. Cambiar el registro bajo su responsabilidad.

Para evitar esta limitación, puede deshabilitar el módulo de soluciones en Outlook. Para ello, siga estos pasos:

  1. Haga clic enInicio, haga clic enEjecutar,tipoRegedity, a continuación, haga clic enACEPTAR.
  2. BusqueHKEY_CURRENT_USER\Software\Microsoft\MSCRMClient.
  3. Con el botón secundarioMSCRMClient,SeleccioneNueva,y, a continuación, seleccioneValor DWORD (32 bits).
  4. EscribaDisableSolutionsModulecomo elnombre.
  5. Haga doble clic en elDisableSolutionsModuleSubclave REG_DWORD, selectModificary, a continuación, establezca elvalorpara1.
  6. Salga y vuelva a iniciar Outlook.

Propiedades

Id. de artículo: 2494600 - Última revisión: viernes, 25 de febrero de 2011 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Dynamics CRM 2011
  • Microsoft Dynamics Live CRM Professional Edition sobre las siguientes plataformas
    • Microsoft Dynamics CRM for Microsoft Office Outlook
    • Microsoft Dynamics CRM for Microsoft Office Outlook with Offline Access
Palabras clave: 
kbmbsmigrate kbsurveynew kbprb kbmt KB2494600 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2494600

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com