No hay ninguna opción para agregar entidades Microsoft Dynamics CRM a favoritos en Microsoft Office Outlook 2010

Este artículo le ayuda a resolver el problema que se produce cuando se usa Microsoft Dynamics CRM Cliente para Outlook con Microsoft Office Outlook 2010.

Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 2494600

Síntomas

No hay ninguna opción disponible para agregar las entidades de Microsoft Dynamics CRM a los favoritos de Microsoft Outlook cuando se usa Microsoft Dynamics CRM Cliente para Outlook con Microsoft Office Outlook 2010.

Importante

Este artículo contiene información sobre cómo cambiar el registro. Asegúrese de realizar una copia de seguridad del registro antes de cambiarlo. Asegúrese de saber cómo recuperar el registro en caso de producirse algún problema. Para obtener más información sobre cómo hacer una copia de seguridad, restaurar y cambiar el Registro, consulte Copia de seguridad y restauración del registro en Windows.

Causa

Esto es el resultado de una limitación en el módulo de solución en Outlook.

Resolución

Advertencia

Es posible que se produzcan problemas graves si modifica el Registro de forma incorrecta mediante el Editor del Registro u otro método. Estos problemas pueden requerir que vuelva a instalar el sistema operativo. Microsoft no puede garantizar que estos problemas se puedan resolver. Cambie el registro a su propio riesgo.

Para solucionar esta limitación, puede deshabilitar el Módulo de soluciones en Outlook. Para ello, siga estos pasos:

  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.
  2. Busque HKEY_CURRENT_USER\Software\Microsoft\MSCRMClient.
  3. Haga clic con el botón derecho en MSCRMClient, seleccione Nuevo y, a continuación, seleccione Valor DWORD (32 bits).
  4. Escriba DisableSolutionsModule como nombre.
  5. Haga clic con el botón derecho en la subclave DisableSolutionsModule REG_DWORD , seleccione Modificar y, a continuación, establezca el valor en 1.
  6. Cierre y reinicie Outlook.