ไม่มีตัวเลือกให้เพิ่ม entity ของ Microsoft Dynamics CRM ในเมนูโปรดของ Microsoft Office Outlook 2010

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2494600
ข้อมูลสำคัญ บทความนี้มีข้อมูลเกี่ยวกับการแก้ไขรีจิสทรี โปรดตรวจสอบว่าคุณได้สำรองรีจิสทรีไว้ก่อนที่จะแก้ไข โปรดทำความเข้าใจกับการเรียกคืนรีจิสทรีในกรณีที่เกิดปัญหา สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีสำรองข้อมูล เรียกคืน และแก้ไขรีจิสทรี โปรดคลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756 วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

ไม่มีตัวเลือกให้เพิ่ม entity ของ Microsoft Dynamics CRM ในเมนูโปรดของ Microsoft Outlook เมื่อคุณใช้ Microsoft Dynamics CRM Client for Outlook กับ Microsoft Office Outlook 2010

สาเหตุ

อันเป็นผลมาจากข้อจำกัดของโมดูลโซลูชั่นในโปรแกรม Outlook

การแก้ไข

คำเตือน อาจเกิดปัญหาร้ายแรง หากคุณปรับเปลี่ยนรีจิสทรีไม่ถูกต้องโดยใช้ตัวแก้ไขรีจิสทรีหรือโดยใช้วิธีอื่น ซึ่งคุณอาจต้องติดตั้งระบบปฏิบัติการใหม่เพื่อแก้ไขปัญหาเหล่านี้ Microsoft ไม่อาจรับประกันได้ว่าปัญหาเหล่านี้จะสามารถแก้ไขได้ คุณต้องยอมรับความเสี่ยงในการแก้ไขรีจิสทรีด้วยตนเอง

หากต้องการแก้ปัญหาข้อจำกัดนี้ คุณต้องปิดการทำงานของโมดูลโซลูชั่นในโปรแกรม Outlook เสียก่อน โดยให้ทำตามขั้นตอนต่อไปนี้:

  1. คลิก Start คลิก Run พิมพ์ regedit แล้วคลิก OK
  2. ค้นหา HKEY_CURRENT_USER\Software\Microsoft\MSCRMClient
  3. คลิกขวาที่ MSCRMClient, ชี้ไปที่ สร้าง แล้วคลิกค่า DWORD (32 บิต)
  4. ใส่ DisableSolutionsModule ลงไปใน ชื่อ
  5. คลิกขวาที่ DisableSolutionsModule REG_DWORD จากนั้นเลือก Modify และตั้ง value ให้เป็น 1
  6. ออกจากโปรแกรมและเปิดการทำงานของโปรแกรม Outlook อีกครั้ง

คุณสมบัติ

หมายเลขบทความ (Article ID): 2494600 - รีวิวครั้งสุดท้าย: 23 มีนาคม 2554 - Revision: 2.0
Keywords: 
kbmbsmigrate kbsurveynew kbprb KB2494600

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com