No Organization Appear When Configuring the Microsoft Dynamics CRM Client for Microsoft Office Outlook

Applies to:   Microsoft Dynamics CRM 2011
Original KB number:   2495824

Symptoms

When running the configuration for the Microsoft Dynamics CRM Client for Microsoft Office Outlook, no organizations appear in the list.

Cause

If you are connecting to Dynamics CRM Online and no organizations appear in the drop-down, it could be due to not accepting the Dynamics CRM Online invitation that was sent to you when you were created as a Dynamics CRM Online user.

Resolution

To resolve this issue. Log in to the Microsoft Dynamics CRM Online organization using the web client. If you have an active invitation for the organization, then it will take you through the wizard to accept the invitation. Then try to configure the Outlook client again.

If your invitation has expired, then a Dynamics CRM user in your organization with the rights to send invites would need to send you another invite.