Služba Správa virtuálního počítače technologie Hyper-V reagovat občas je zastaven v systému Windows Server 2008 R2

Překlady článku Překlady článku
ID článku: 2496089 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Zvažte následující scénář:
  • Role Hyper-V instalaci do počítače se systémem Windows Server 2008 R2.
  • Ukončete a spusťte službu správy virtuálního počítače technologie Hyper-V často v počítači.
V tomto případě služba Správa virtuálního počítače technologie Hyper-V reagovat občas je zastavena.

Příčina

K tomuto problému dochází z důvodu konfliktu časování ve službě Správa virtuálního počítače technologie Hyper-V. Dojde-li spor, podproces, který provádí služba vyčištění neukončí svou smyčka zpráv podle očekávání. Proto vyskytnout problém popsaný v části "Příznaky".

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Tato oprava hotfix platí pouze pro systémy, ve kterých dochází k problému popsaného v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud jste závažně tento problém, doporučujeme, abyste počkali na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku. Pokud tento oddíl není uveden, obraťte se na odbornou pomoc a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, budete muset vytvořit samostatnou žádost. Výdaje na technickou podporu se bude u dalších otázek a problémů, které nelze vyřešit určitou konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, systémem Windows Server 2008 R2. Kromě toho musí mít roli Hyper-V počítači nainstalována.

Požadavek na restartování

Po instalaci této opravy hotfix, je nutné restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o souboru

Globální verze této opravy hotfix nainstaluje soubory, které mají atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny koordinovaný světový čas (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny podle místního času společně podle aktuálního letní čas (DST). Navíc data a časy mohou změnit při provádění některých operací se soubory.
Poznámky k informacím o soubor systému Windows Server 2008 R2
Důležité Opravy hotfix pro systém Windows 7 a opravy hotfix pro systém Windows Server 2008 R2 jsou součástí stejné balíčky. Avšak na stránce žádost o opravu Hotfix opravách v obou operačních systémech. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 7 a Windows Server 2008 R2" na stránce. Vždy naleznete v části "Platí pro" v článcích zjistit skutečné operační systém, který se týká každou opravu hotfix.
  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn), a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.
    Zmenšit tuto tabulkuRozšířit tuto tabulku
    VerzeProduktSR_LevelVětev
    6.1.760 0. 20xxxSystém Windows Server 2008 R2RTMVĚTVE LDR
  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systémy Windows Server 2008 R2". MUM a MANIFEST soubory a soubory CAT katalogu zabezpečení, jsou velmi důležité pro udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované 64bitové verze systému Windows Server 2008 R2 x
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Vmms.exe6.1.7600.208814,507,64815. Ledna-201104: 10x 64

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o terminologii aktualizace softwaru získáte v článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systémy Windows Server 2008 R2

Další soubory pro všechny podporované 64bitové verze systému Windows Server 2008 R2 x
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruAmd64_668581bd3bae6d2b4365c82641051e45_31bf3856ad364e35_6.1.7600.20881_none_51dae4ca18d92bb3.manifest
Verze souboruNení k dispozici
Velikost souboru703
Datum (UTC)21. Ledna-2011
Čas (UTC)19: 57
PlatformaNení k dispozici
Název souboruAmd64_microsoft-hyper-v-vstack-vmms_31bf3856ad364e35_6.1.7600.20881_none_93109c8291beeb6d.manifest
Verze souboruNení k dispozici
Velikost souboru316,002
Datum (UTC)15. Ledna-2011
Čas (UTC)06: 59
PlatformaNení k dispozici
Název souboruUpdate.mum
Verze souboruNení k dispozici
Velikost souboru1,462
Datum (UTC)21. Ledna-2011
Čas (UTC)19: 57
PlatformaNení k dispozici

Vlastnosti

ID článku: 2496089 - Poslední aktualizace: 8. listopadu 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Klíčová slova: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2496089 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:2496089

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com