Article ID: 2497077 - View products that this article applies to.
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Symptoms

When you use Microsoft Office Outlook 2007 or Microsoft Office Outlook 2010 to search for users in a global address list (GAL) in Microsoft Exchange Server 2007, Microsoft Exchange Server 2010 or Microsoft Exchange Server 2013, the following issues may occur:
  • When you select the option that sorts the search results by using the [Display Name] column, the results are not sorted by using the [Display Name] column.
  • When you search for objects that have a user name or a distribution list name, the search operation does not return the correct object if the [Name only] option is enabled.

Note When the [More columns] option is enabled, the search operations return the correct results.

Cause

This issue occurs because Active Directory Domain Services (AD DS) uses furigana for indexing in Windows Server 2008.

When phonetic display names are set to user or distribution group objects in AD DS in Windows Server 2008, an index of the phonetic display name is generated on the global catalog server. The index is used for searching or arranging a search result of a GAL in the Japanese version of Outlook. When the objects in GAL do not have a phonetic display name, the display name is used for indexing. If the [name only] option is selected, the search scope is restricted to objects that have phonetic display names. Therefore, you receive incorrect results when you search an address book in Office Outlook if objects do not have phonetic display names.

For example, you search for a display name that differs from its phonetic display name in a GAL in which some objects do not have phonetic display names. In this scenario, the object that has the matching display name in the [Display name] column is not returned in the search results, and only the objects that have phonetic display names are returned.

If the phonetic display name of all the users and distribution lists on the GAL is not set, a search that uses the [Name only] option returns correct results. Correct results are returned because the index for phonetic display names includes only display names.

Workaround

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
To work around this issue, use one of the following methods:

To have us fix this problem by using method 1 for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me



To fix this problem automatically, click the Fix it button or link. Then click Run in the File Download dialog box, and follow the steps in the Fix it wizard.

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assets fixit1
Fix this problem
Microsoft Fix it 50705
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assets fixit2

Notes
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Then, go to the "Did this fix the problem?" section.



Let me fix it myself

  • Method 1
    1. Click Start
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      start button
      , click Run, type Regedit, and then press OK.
    2. Locate and then click the DisableGALPhonetic registry entry in one of the following registry subkeys:
      • HKEY_CURRENT_USER\Software\Policies\Microsoft\Exchange\Exchange Provider
      • HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider

      Note If the DisableGALPhonetic registry entry does not exist, you must create this entry. To do this, follow these steps:
      1. On the Edit menu, click New, and then click DWORD(32-bit) Value.
      2. Type DisableGALPhonetic, and then press ENTER.
    3. Right-click DisableGALPhonetic, click Modify, type 1 in the Value data box, and then click OK.
    4. Exit Registry Editor, and then restart the computer to apply the change.
  • Method 2
    Use the [More columns] option instead of the [Name only] option when you search the GAL for objects that have furigana and for objects that do not have furigana.

Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email.

More information

Outlook clients connect to Client Access Server (CAS) in the Exchange Server 2010 organization. However, CAS does not support the index of furigana when you search or view the GAL in Outlook in Exchange Server 2010 RTM. When you use the not-cached mode to search the address list in Office Outlook, the matching users are not returned in the search result. However, the bottom objects of the address list are selected. To resolve this issue, install Exchange Server 2010 Service Pack 1 (SP1).

For more information about Exchange Server 2010 SP1, visit the following Microsoft website:
Exchange Server 2010 SP1

Properties

Article ID: 2497077 - Last Review: September 3, 2013 - Revision: 4.0
Applies to
  • Microsoft Exchange Server 2013 Enterprise
  • Microsoft Exchange Server 2013 Standard
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Keywords: 
kbexpertiseinter kbtshoot kbprb kbfixme kbmsifixme KB2497077

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