Error de actualizar el nodo de clúster a Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 249735 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando se actualiza el equipo desde Microsoft Windows NT 4.0 Service Pack 6 a Windows 2000 Advanced Server, puede recibir el siguiente mensaje de error en el registro de sucesos del sistema:
ID. de suceso: 1089
Origen del suceso: ClusSvc
Descripción: El servicio de Cluster Server de Microsoft no pudo consultar un valor del registro. El nombre de valor era ProductSuite. El código de error es 2.

Causa

Este problema puede ocurrir porque Windows NT 4.0 Service Pack 6 no escribe el tipo de conjunto de productos en el registro.

Nota : al actualizar uno de los nodos de un clúster de servidor que ejecuta Windows NT 4.0 Enterprise Edition Service Pack 6 a Windows 2000 Advanced Server, proporciona su propio tipo de conjunto de producto que obtiene escrito en el registro en ambos nodos. A continuación, como parte de la actualización posterior, lee conjunto de información del producto del todo el nodo calcular el límite de nodo. No puede leer esto para el nodo que ejecuta Windows NT 4.0 Service Pack 6 porque las instalaciones de Service Pack no escribir esa información.

Solución

Puede ignorar este mensaje de error, si el servicio de Cluster Server se inicia correctamente en el nodo del clúster de Windows 2000. El código de inicio de servicio de Cluster Server utiliza los valores predeterminados correctos.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 249735 - Última revisión: viernes, 07 de febrero de 2014 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbnosurvey kbarchive kbmt kberrmsg kbnetwork kbprb kbsetup KB249735 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 249735

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com