サーバー クラスタ ノードを Windows 2000 にアップグレードする際のエラー メッセージ

文書翻訳 文書翻訳
文書番号: 249735 - 対象製品
この記事は、以前は次の ID で公開されていました: JP249735
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

コンピュータを Microsoft Windows NT 4.0 Service Pack 6 から Windows 2000 Advanced Server にアップグレードしたときに、次のエラー メッセージがシステム イベント ログに記録されることがあります。
イベント ID : 1089
ソース : Clussvc
説明 : Microsoft クラスタ サービスは、レジストリ値の照会に失敗しました。値は、ProductSuite です。エラー コードは、2 です。

原因

Windows NT 4.0 Service Pack 6 が製品スイートの種類をレジストリに書き込まないために、この問題が発生する可能性があります。

: Windows NT 4.0 Enterprise Edition Service Pack 6 を実行しているサーバー クラスタのいずれかのノードを Windows 2000 Advanced Server にアップグレードすると、独自の製品スイートの種類が、両方のノードでレジストリに書き込まれます。その後、アップグレードの後処理の一部として、すべてのノードの製品スイート情報が読み込まれ、 ノードの制限 の計算が行われます。Service Pack のインストールではこの情報が書き込まれないため、Windows NT 4.0 Service Pack 6 を実行しているノードに対しては、この読み込みに失敗します。

解決方法

クラスタの Windows 2000 ノードでクラスタ サービスが正常に開始されている場合は、このエラー メッセージを無視しても問題はありません。クラスタ サービスのスタートアップ コードは、適切なデフォルト値を使用します。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 249735 (最終更新日 2000-02-04) をもとに作成したものです。

プロパティ

文書番号: 249735 - 最終更新日: 2014年2月4日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Advanced Server
キーワード:?
kbnosurvey kbarchive kberrmsg kbnetwork kbsetup kbprb KB249735
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com