Vous ne pouvez pas accéder au site Web de Microsoft Dynamics CRM après avoir exécuté une réparation sur le serveur Microsoft Dynamics CRM

Traductions disponibles Traductions disponibles
Numéro d'article: 2498257 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Après avoir exécuté une réparation sur le serveur Microsoft Dynamics CRM, vous ne pouvez accéder au site Web de Microsoft Dynamics CRM. En outre, vous recevez l'invite d'ouverture de session IFD suivante lorsque vous tapez votre URL interne pour accéder à CRM :

HTTP 404 page non trouvée.
En outre, vous pouvez recevoir le message d'erreur suivant dans le Client Microsoft Dynamics CRM pour Outlook après avoir sélectionné l'organisation par rapport à laquelle vous souhaitez configurer :
Il existe un problème de communication avec le serveur Microsoft Dynamics CRM. Le serveur est peut-être pas disponible. Réessayez ultérieurement. Si le problème persiste, contactez votre administrateur système.

Cause

Lorsque vous exécutez une réparation sur le serveur Microsoft Dynamics CRM, les URL adresse web interne qui sont stockés sur le serveur sont modifiées vers le nom du serveur <port>.</port>

Selon votre environnement, les clients web peuvent encore résoudre le URL modifiée. Toutefois, le Client Microsoft Dynamics CRM pour Outlook est susceptible d'échouer lors de la configuration.

Résolution

Pour résoudre ce problème, basculez les URL d'adresse web interne sur leurs valeurs d'origine. (Elles doivent être les URL que vous avez tapé lorsque vous avez accédé au site Web CRM avant l'exécution de la réparation. Ces URL doivent correspondre aussi à vos liaisons sur le site Web de Microsoft Dynamics CRM.) Pour ce faire, procédez comme suit :
  1. Sur le serveur Microsoft Dynamics CRM, cliquez surDémarrer, cliquez surTous les programmes, cliquez surMicrosoft Dynamics CRM 2011,puis cliquez surGestionnaire de déploiement.
  2. Avec le bouton droitMicrosoft Dynamics CRM,puis cliquez surPropriétés.
  3. Sous leAdresse Webonglet, mettre à jour les URL de la correspondance votre liaison IIS pour le site Web de Microsoft Dynamics CRM.

Propriétés

Numéro d'article: 2498257 - Dernière mise à jour: vendredi 25 février 2011 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Dynamics CRM 2011
Mots-clés : 
kbmbsmigrate kbsurveynew kberrmsg kbmt KB2498257 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2498257
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com