Article ID: 249828 - Last Review: November 1, 2006 - Revision: 2.1 Unable to Log on to the Domain After Applying Windows NT 4.0 Service Pack 4 or LaterThis article was previously published under Q249828 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
After you join a domain after applying Service Pack 4 (SP4) or later to your Windows NT 4.0-based computer, you are unable to log on to the domain. Also, you receive the following error message after you restart your computer:
System can not log you on to the domain because the systems computer account in its primary domain is missing or the password on that account is incorrect.
The trust relationship between this workstation and the primary domain failed.
The authentication service is unknown.
CAUSE
This issue can occur because of a Remote Procedure Call (RPC) issue with the following registry key on your computer:
HKEY_LOCAL_MACHINE\Software\Microsoft\RPC
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To work around this issue, use either of the following methods:
APPLIES TO
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