Article ID: 249834 - Last Review: May 17, 2007 - Revision: 3.2 XADM: Mailbox Manager Fails with 80004005 When Installing on ClusterThis article was previously published under Q249834 SYMPTOMS
The Microsoft Exchange Mailbox Manager included in SP3 generates an error 80004005 when you attempt to install it on a cluster server.
CAUSE
Installation doesn't work when the server name and cluster name are different.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
191014
(http://support.microsoft.com/kb/191014/EN-US/
)
XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
WORKAROUND
Rename the cluster to have the same name as the server until the Mailbox Manager is installed, then rename the cluster to its original name.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5 Service Pack 3. This problem was first corrected in Exchange Server 5.5 Service Pack 4. MORE INFORMATION
The updated Mailbox Manager files are located in the Support file for Exchange Server 5.5 Service Pack 4.
The download location is
http://www.microsoft.com/downloads/details.aspx?FamilyID=2b6c1e2c-1ff8-4a79-871d-dc3802dabe97&DisplayLang=en
(http://www.microsoft.com/downloads/details.aspx?FamilyID=2b6c1e2c-1ff8-4a79-871d-dc3802dabe97&DisplayLang=en)
and the file is SP4_55SS1.exe. For more information on Mailbox Manager, download the Support file, unzip into a directory and read the file located at \ENG\server\support\mbmngr\setup\i386\mbmanug.htm.
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