Article ID: 249861 - Last Review: October 26, 2006 - Revision: 3.1

XCON: Microsoft Exchange Connector for Novell GroupWise Does Not Process Non-Delivery Report for Message with Long Subject

This article was previously published under Q249861
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SYMPTOMS

The Microsoft Exchange Connector for Novell GroupWise may stop responding when it processes a non-delivery report (NDR) that contains a long subject line.

CAUSE

This issue can occur if there was a buffer overflow while the message was being processed, which caused the Exchange Connector for Novell GroupWise to stop responding.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbqfe KB249861
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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