Nie je možné uložiť prílohy e-mailové správy pomocou OWA, ak riadok Predmet obsahuje špeciálne znaky v prostredí Exchange Server 2010

Preklady článku Preklady článku
ID článku: 2499044 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Uvažujme o nasledujúcom prípade:
  • V prostredí Microsoft Exchange Server 2010 prihlásení do poštovej schránky pomocou programu Outlook Web App (OWA) prémie v programe Internet Explorer 7.
  • Vyberte e-mailové správy, ktorá má dve alebo viac príloh.
  • Riadok Predmet e-mailová správa obsahuje špeciálne znaky. Napríklad, predmetom zahŕňa nasledovné znaky:
    • /
    • \
    • :
    • *
    • ?
    • "
    • >
    • |
  • Kliknete na tlačidlo Stiahnuť všetky prílohy Ak chcete uložiť všetky prílohy do komprimovaného súboru.

V tomto scenári, Prevzatie súboru dialógové okno zmizne po kliknutí Uložiť. Okrem toho sa neuložia s prílohami.

Poznámka
  • Tento problém sa nevyskytuje, ak používate Internet Explorer 8 alebo Internet Explorer 9.
  • Tento problém sa nevyskytuje pri použití OWA svetlo, ktoré neposkytuje zip-download funkcie.

PRICINA

Tento problém sa vyskytuje, pretože zip-download funkcie v OWA neoveruje, či riadok Predmet obsahuje neplatné znaky pred generuje názov komprimovaného súboru.

RIESENIE

Chcete vyriešiť tento problém, nainštalujte nasledovné Súhrn aktualizácie:
2582113 Popis Update Rollup 5 pre Exchange Server 2010 Service Pack 1

STAV

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „vzťahuje sa na".

RIEŠENIE

Obísť problém, vykonajte nasledovné kroky:
  1. Kliknite na tlačidlo Dopredu tlačidlo zaslať e-mail na seba.
  2. Odstrániť tieto špeciálne znaky v predmete.
  3. Kliknite na tlačidlo Odoslať tlačidlo Odoslať e-mail.
  4. Otvorte najnovšie dostal email na uloženie príloh.

Vlastnosti

ID článku: 2499044 - Posledná kontrola: 24. augusta 2011 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Kľúčové slová: 
kbfix kbexpertiseinter kbexpertiseadvanced kbsurveynew kbmt KB2499044 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:2499044

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com