Article ID: 249918 - Last Review: November 1, 2006 - Revision: 1.1 Logon Does Not Work, System Error Message 1385 AppearsThis article was previously published under Q249918 SYMPTOMS
When you try to map a drive to a network share on a server, you may not be able to do so and you may receive the following system error message (1385):
Logon failure: The user has not been granted the requested logon type at this computer.
CAUSE
This behavior can occur when the user account does not have the user right Access this computer from network.
RESOLUTION
To resolve this behavior, in User Manager For Domains, either grant the user account the Access this computer from network user right, or add the user account to a group that has this right defined on the server.
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