An arrow icon does not appear after you change the email message subject by using OWA in an Exchange Server 2007 SP3 environment

Article ID: 2499841 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Assume that you have a mailbox that is located on a server that is running Microsoft Exchange Server 2007 Service Pack 3 (SP3). You reply or forward an email message by using Outlook Web Access (OWA) after you change the subject of the email message. In this situation, the arrow icon in the original email message that states a reply or forward action is made does not appear.

Note This issue does not occur if you use Outlook to reply or forward an email message after you change the subject of the email message.

RESOLUTION

To resolve this issue, install the following update rollup:
2608656 Description of Update Rollup 6 for Exchange Server 2007 Service Pack 3

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2499841 - Last Review: January 25, 2012 - Revision: 1.0
APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 3, when used with:
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter KB2499841

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com