Microsoft SilverLight-Webressourcen können nicht in der 64-Bit-Version des Microsoft Dynamics CRM-Clients für Microsoft Office Outlook angezeigt werden.

Dieser Artikel bietet eine Lösung für ein Problem, bei dem Microsoft SilverLight-Webressourcen in der 64-Bit-Version des Microsoft Dynamics CRM-Clients für Microsoft Office Outlook nicht angezeigt werden können.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2500373

Symptome 1

Wenn Sie Microsoft SilverLight zusammen mit Webressourcen verwenden, können die Webressourcen nicht in der 64-Bit-Version des Microsoft Dynamics CRM-Clients für Microsoft Office Outlook angezeigt werden.

Symptome 2

Wenn Microsoft SilverLight nicht auf dem Microsoft Dynamics CRM Client für Microsoft Office Outlook installiert ist, wird ein Link zum Herunterladen von SilverLight bereitgestellt. Wenn Sie diesen Link auswählen, wird eine der folgenden Fehlermeldungen angezeigt:

Fehlermeldung 1

Navigation abgebrochen

Fehlermeldung 2

Berechtigung verweigert

Ursache 1

Microsoft SilverLight wird in einem 64-Bit-Browser nicht unterstützt. Die 64-Bit-Version von Microsoft Dynamics CRM Client für Microsoft Office Outlook zeigt den Browser mithilfe eines 64-Bit-Browsers an. Eine 64-Bit-Version von Microsoft SilverLight ist jedoch nicht verfügbar. Die Webressourcen werden also nicht gerendert und können nicht angezeigt werden.

Ursache 2

Wenn Sie den Link Microsoft SilverLight installieren auswählen, wird die Installation im Outlook-Formular gerendert und ist nicht erfolgreich.

Lösung 1

Verwenden Sie die 32-Bit-Version von Microsoft Dynamics CRM Client für Microsoft Office Outlook, um Microsoft SilverLight-Webressourcen anzuzeigen.

Lösung 2

Installieren Sie Microsoft SilverLight mithilfe von Internet Explorer.