Los recursos web de Microsoft SilverLight no se pueden ver en la versión de 64 bits del cliente de Microsoft Dynamics CRM para Microsoft Office Outlook

En este artículo se proporciona una solución a un problema por el que los recursos web de Microsoft SilverLight no se pueden ver en la versión de 64 bits del cliente de Microsoft Dynamics CRM para Microsoft Office Outlook.

Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 2500373

Síntomas 1

Cuando se usa Microsoft SilverLight junto con recursos web, los recursos web no se pueden ver en la versión de 64 bits del cliente de Microsoft Dynamics CRM para Microsoft Office Outlook.

Síntomas 2

Si Microsoft SilverLight no está instalado en el cliente de Microsoft Dynamics CRM para Microsoft Office Outlook, se proporciona un vínculo para descargar SilverLight. Al seleccionar ese vínculo, recibirá uno de los siguientes mensajes de error:

Mensaje de error 1

Navegación cancelada

Mensaje de error 2

Permiso denegado

Causa 1

Microsoft SilverLight no se admite en un explorador de 64 bits. La versión de 64 bits de Microsoft Dynamics CRM Client para Microsoft Office Outlook muestra el explorador mediante un explorador de 64 bits. Sin embargo, no hay disponible una versión de 64 bits de Microsoft SilverLight. Por lo tanto, los recursos web no se representan y no se pueden ver.

Causa 2

Al seleccionar el vínculo Instalar Microsoft SilverLight , la instalación se representa dentro del formulario de Outlook y no se realiza correctamente.

Solución 1

Use la versión de 32 bits de Microsoft Dynamics CRM Client para Microsoft Office Outlook para ver los recursos web de Microsoft SilverLight.

Solución 2

Instale Microsoft SilverLight con Internet Explorer.